• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio Dropping out during playback in Premiere Pro

Community Beginner ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

I'm using Premire Pro version 23.2.0. I'm on a custom built PC with a Ryzen 7 3700X 8-Core Processor, a GTX 1660 Super graphics card, and 32GB of RAM. I'm editing .MXF files from a Sony FX6 shot in 4k60fps on a 24fps timeline, along with .MP4 files from a Sony a7iii shot 1080p60fps, in the same timeline. I have my paused and playback resolutionsset to the lowest they can be (1/4 in program monitor and 1/8 in source monitor). 

 

My audio is constantly dropping out, to the point where I can barely edit because I have no reference the sounds. It'll be fine for a few seconds then just goes mute. I pause, wait a second, only to play and get the same result. Sometimes I'll play it again to only get video playback, no audio. Even when rendering everything it will still drop out (I render effects, then render in to out, then render audio. I know thats incredibly redundant and unnecessary, but I thought maybe that would help. It didnt). Video will drop frames as well sometimes, but the audio cuts completely, on all tracks. I cleared my media cache through preferences - no difference. I changed my project settings from memory playback engine GPU acceleration (CUDA) to Software Only - no change.  I don't know what to do. I feel like my system is powerful enough, but I could be wrong. I thought maybe 4k60 MXF files could just simply be too big and thus makes the playback suffer, but it happens even with 1080 mp4s. I'm at a loss. I've attached a screen recording of the audio cutting out. It didnt record the actual audio unfortuntely, I can't find a program right now to do that quickly but take a look at the audio meter on the right hand side. 

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability , Sound

Views

409

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
7 Comments
Adobe Employee ,
Apr 26, 2023 Apr 26, 2023

Copy link to clipboard

Copied

To eliminate some variables, can you please poast a screen shot of both:
"Preferences>Audio Hardware..."

And

"Preferences>Playback...."

Thanks,

Matt

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

It's happening on my 2021 M1Pro Macbook also, which I'm working on now. 

 

Here are screenshots from the Macbook. I will get screenshots of the PC when I can get back to it.

Thank you!Screenshot 2023-04-27 at 4.35.19 PM.jpg

 

Screenshot 2023-04-27 at 4.35.24 PM.jpg

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Thanks  I'm unfamiliar with "Wave Link Stream", it is a piece of software that you can use to capture audio I am assuming?
Can you try two things for me?
1.  Set "Preferences>Audio Hardware>Default Input..." dropdown to "No Input". and see if that helps.

And if it does not help, try this next:

2. Set "Preferences>Audio Hardware>Sample Rate..." dropdown to 48000 (48K), and the "I/O Buffer Size" to 512.

 

Please let me know if either of these help.  If they do I know that I can then narrow down a large set of variables in order to generate a bug.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 27, 2023 Apr 27, 2023

Copy link to clipboard

Copied

Hi, thanks for the continuous help. 

 

Yes, Wave Link Stream is software to a USB microphone I have (Elgato Wave Link 3), however it isn't plugged into my laptop, in fact, it hasnt been in a long time. When I switched the Input to "no input", the problem got a little bit better. So I went in to change the sample rate and buffer size. The sample rate was already on 48000 when I went in there, but obviosuly wasn't in the screenshot. So I changed the input back to "Wave Link Stream", and I got an error message saying that it wasn't compatible with the current sample rate. I also now don't have the option to go back to 96000. So that must be something with the microphone. I rarely use that mic with my laptop at this point, so maybe that could've caused an issue?

 

Also, I don't have the option to increase the buffer size to anything higher than 256 (my only options are 16, 32, 64, 128, and 256). This is no watter which input I select.

 

Another random thing I noticed, which may or may not help, is I get a little caution triangle when I select my AirPods and the Input that states "The Maximum sample rate is too low, choose another device". It doesnt give me an option to increase the sample rate. Not sure what that means, or if it's even relevant, so I'm sorry if it isn't haha. Figured it might be good to share.

 

I've also attached a screenshot of the error message if that helps at all. Apologies for not trying with the PC, I'm still on the road. I should be home tomorrow to try these same methods on that setup as well.

 

 

Thanks again,

Joe

Screenshot 2023-04-28 at 12.02.28 AM.jpgScreenshot 2023-04-28 at 12.10.00 AM.jpg

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Here are the screenshots of the Windows PC settings.Adobe_Premiere_Pro_2wLHv96Gp1.pngAdobe_Premiere_Pro_YUQiBn26oH.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Thanks so much, this is really useful info.  

"When I switched the Input to "no input", the problem got a little bit better".

Just a little better?  You are still dropping out after a certain amount of playback?

I’ll add this next bit since this is a public forum and might be helpful to people reading this in the future.  
The Audio Hardware system generally want to have a "Full Duplex" device, which has a constant sample rate between the two devices.  When you use Airpods or other bluetooth devices, the output is set to 48k sample rate, but the input device is set to 16k sample rate (Bluetooth has much less bandwidth, so it will use a lower sample rate for the microphone).  This causes issues with Premiere losing track of the audio clock.  If you are not recording audio into Premiere, and switching between audio devices a lot, I highly recommend that you just change to "No Input" to eliminate potential sources of errors.

 

Another guess, since I do not have one, is that the Wave Link device is being set to a different sample rate than the hardware output and this is causing a clocking issue.  Again, setting "No Input" should help, or creating an aggregate device on Mac OS should also help.  The error message is probably (just a guess though) the Wave Link Software is set to operate at 96k only, and that is why it is forcing Premiere to try and use 96k, when your Output hardware is actually set to 48k.  If there is a setting in the Wave Link software to set the sample rate to 48k, I recommend you do that.

 

Final Question:
On The windows machine, are you also seeing the audio dropout?

 

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

LATEST

Very interesting! Hardly ever do recording inside of Premiere, so I will be sure to keepo that setting at "No Input" until I need to actually record. 

 

When I changed it to No Input the problem got a little better, meaning it was dropping out, but not as frequently. You know when you're watching youtube and you can see the gray buffer line in front of the red playback line? It almost feels like that's how Premiere is working, and buffer line isn't fast enough to stay ahead of the playback line and that's when the dropouts occur. No Input made the buffer line a little faster. 

 

I hope that made some sort of sense lol  Yes, the issue happens on the Windows machine as well.

 

Today, the dropouts are still occurring, but sometimes only to certain tracks. I went to playback the edit and the music track will dropout completely, but the sound effects will play fine. What I've been doing is playing the video until a dropout happens. Once it does, pause it and rewind to a little before the dropout occurred, and then play it again. Repeat as many times as I need to. That's how I came up with the buffer line metaphor. 

 

I hope this is making sense and is useful haha I'm trying to give as much relevant info as I can.

 

Tried with my laptop's built in speakers, airpods, and plug-in speakers none of which seemed to make a difference. On my PC, I use a set of stereo speakers, and I've tried with plug-in headphones, no noticeable difference. 

 

Thanks for the help,

Joey

Votes

Translate

Translate

Report

Report