• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio dropping out during timeline playback

Community Beginner ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

Hi, I'm experiencing audio issues while playing back footage on the time line.  Just a simple assembly timeline with no effects or anything.  The sound consistently drops out during playback and doesn't return. This makes it very hard to get into any kind of flow while editing.  Any hints would be appreciated.

Bug Unresolved
TOPICS
Editing and playback , Sound

Views

57

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

Hi, what kind of System, CPU and Audio Device do you have?

It sounds like your system is not able to render the audio in time.

 

It can help if you increase the "I/O Buffer Size" (Mac) or "Latency" (Win) of your audio device in the Preferences->Audio Hardware pane.

foswald_0-1716797768471.png

 

Votes

Translate

Translate

Report

Report
Community Expert ,
May 27, 2024 May 27, 2024

Copy link to clipboard

Copied

LATEST

Make sure Default Input in the Audio Hardware in the Preferences is set to No Input.

Votes

Translate

Translate

Report

Report