• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio in points are reverting to the beginning of the file after I project manage

Explorer ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

Has anyone else experienced this? It's happened to me twice after I consolidated projects using the project manager, and it also happened when I used Plumepack.

 

The audio regions in my sequence will have the in and out points set to the very beginning of the file (rather than the timecodes I had initially set them at). The duration will remain the same though. In summary, all of my in and out points in my audio regions are changed after project consolidation. Very strange and only began happening recently.

 

I don't even know where to begin troubleshooting this so any tips or advice is welcome!

Bug Unresolved
TOPICS
Editing and playback , Sound

Views

56

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Explorer ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

I also have this problem. We cut the project in the latest Pr version 23.5. It looks normal in the timeline. Upon export, every cut reverts to the raw footage inpoint, as opposed to progressing throught the footage as it was cut. We then took this project into 23.4 to try to salvage it, however here even on the timeline the audio and video revert to the raw footage inpoint at every cut. The subtitles, however, appear to stay in the correct place.

The root of this problem is today's Pr update, so we are rolling back to 23.4.

Without being able to resolve the issue retroactively, we have to scrap all our projects from today and start over. Adobe really should do better at testing these updates before rolling them out.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

Noooo... don't do that. 🙂 There was a significant bug in 23.4, which caused that problem. Said to be fixed in 23.5. If you are still having the issue in 23.5, then the devs need to know about it. Hang out here on the forums just looking around briefly to keep abreast of the local happenings. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

BTW: There is no known fix if the problem exists in the timeline and the project is saved in that state. The only option then is to use a backup or and AutoSave file.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 07, 2023 Jul 07, 2023

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report