• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Auto Color Correction not working on AMD 7950X

Community Beginner ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

Hello

Whenn i press the Auto button in Premiere for auto color correction, nothing happens, except maybe the render bar for the sequence goes red, but nothing more.

Whenn i try it on my Laptop it works perfectly fine and auto corrects the color of the clip.

In my PC is a Ryzen 9 7950X and a RTX4090

In my Laptop is a I7 11800H and RTX3080 Laptop GPU

Both Systems run newest Win10 and Premiere.

Thanks in Advance

Bug Unresolved
TOPICS
Color

Views

289

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 24, 2023 Aug 24, 2023

I have a big Update - i got it working

by

uninstalling my gpu driver with DDU (Display Driver Uninstaller)

updating the chipset driver for my motherboard (dont know if that helped)

fully uninstalling adobe with that uninstall programm they have

i then reinstalled creative cloud and premier and now it works

 🙂

Votes

Translate

Translate
25 Comments
Community Beginner ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

I forgot to add this; in the Progress Dashboard, it gives me a message that states, the Color Correction has finisched, even tho nothing happened, no slider moves, no color changes of the Clip

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

Wild guess:

global fx mute.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

Hey Ann

I've seen your wild guess on other Posts, i've added that symbol now cause it wasnt there and im gona look out for that next time. For until now i corrected the clips on my laptop and then opened the project with the corrected clips on my pc (i have everything on my NAS)

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

No it isn't that.

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

Do you have warp stabilizer applied?

If so change the stacking order; Lumetri above WS.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

I dont know what warp stabilizer is so no

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

what are your source properties and sequence settings?  Select a clip in the timeline or bin, right click and choose properties...  and tell us what it says...  and make the timeline active and go to the sequence menu and choose sequence settings...   Just trying to get some basic info that might give us a clue...  might not...  

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Hello

The clip properties are:

File Path: \\192.168.1.222\JannickNAS\Drone7.8.23\MAX_0003.MP4
Type: MPEG Movie
File Size: 3.14 GB
Image Size: 5472 x 3076
Frame Rate: 30.00
Total Duration: 00:04:25:10
Pixel Aspect Ratio: 1.0
Alpha: None
Color Space: Rec. 709
Color Space Override: Off
Input LUT: None
Video Codec Type: HEVC 4:2:0 (Full Range)

 

and sequence:Capture.PNG

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

pixel dimensions and the hevc codec require extreme power.   First, what were these clips shot on?  If they're from a screen recording, the problem may be that they have a variable frame rate.. which can cause intermittent and unpredictable issues.  Here's how to confirm the diagnosis and fix it


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum or use shutter encoder https://www.shutterencoder.com/en/ which allows you to transcode directly to prores or other mezzanine formats.

 

If that's not the source of the problem, it may be that you need to transcode to a "mezzanine" format that's not compressed like prores...  Or investigate a proxy format.  Happy to go in to more detail on these suggestions if you want.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

They were shot on a Autel Evo 2 Drone and no they are not constant framerate, steady 30fps.

Tried MediaInfo but it cant even find the files in a folder and the clips surely are uncompressed.

Still wonders me why it works on my Laptop no Problem but not on my PC.

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

StruchiBoiii, not familiar with that drone.    I'm sure that the original files are heavily compressed.  DJI drone footage certainly is...  If you got the clips in premiere, simply right click on the clips in either the project/bin or in the timeline and choose reveal in finder...   As to why they work ok on the laptop and not the desktop, I have no idea, but converting to contant frame rate (if they are variable frame rate) and transcoding to a format better suited to editing, or work with a proxy workflow will probably solve your issues.  Post back with any further questions.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

How do i know if they would be compressed? I dont think footage is compressed whenn 1 min is nearly 1GB

No with that it does find it, i can drag the clips into Premiere no problem, but it doesnt find them with the media browser of Premiere, but with a bit older footage it does find it.

Well wich format would be better for editing?

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

HEVC is a compression scheme.  These "mezzanine" formats are uncompressed:   ProRes, DNxHD/HR, or GoPro Cineform.  I mainly work on the mac so I prefer apple prores...  for proxies is use prores proxy....   

Here's the wikipedia page for HEVC

https://en.wikipedia.org/wiki/High_Efficiency_Video_Coding

This stuff can get complicated, but mpeg formats do not contain the full information for each frame but merely every 15 frames or whatever and the inbetween frames simply record the differences between the previous frames and the upcoming frames.  This allows for very small file sizes, but requires much greater processing power...    I've attached a screen grab from mediainfo when I've dropped a iphone video file into it and viewed it in the text mode

As far as I know, DJI footage is constant frame rate but is so heavily compressed that it's usually a good idea to transcode to a mezzaine format or use one of them as a proxy format...

I know this stuff is complicated, but ya really have to deal with it to work efficiently...  

 

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

forgot to attach the screen grabvfr in media info.png

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

i think its something with my PC itself, i also noticed it laggs whenn scrubbing through footage and i just tried to convert a file with media encoder and it told me i have no hardware encoding available, which it told me yesterday too and i got it working with a restart

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Last smaller thing i could try is using this adobe all uninstaller cleaning tool?

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

Do you have the latest studio drive for your nvideo graphics card installed?.  The game drive can cause problems...  I'm not a windows expert so if you need help with this issue, might need to do some googling or go to the nvidia website

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

i am using the gameready driver, but so is the laptop and my friend with a even older hardware config, it works fine for him, but i can try the studio driver

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

no, cant use the studio driver, incompatible windows version and graphics hardware

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

so if you need to solve this problem, either try transcoding a problematic clip or create a proxy in the appropriate codec and see if it solves the problem...  And I'd check with NVidia support to see if there's a workaround to install the studio driver...

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

found a studio driver that i was able to installed and it still doesn't work

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

i also tried converting the file to a different codec and it also doesnt work

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

What codec? And try converting to 1080 to see if the pixel dimensions are
the problem Do you a small clip you can send me? Click on my name at
the top of my post and send me a private message--
Michael Grenadier

[personal info deleted by mod]

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 24, 2023 Aug 24, 2023

Copy link to clipboard

Copied

I have a big Update - i got it working

by

uninstalling my gpu driver with DDU (Display Driver Uninstaller)

updating the chipset driver for my motherboard (dont know if that helped)

fully uninstalling adobe with that uninstall programm they have

i then reinstalled creative cloud and premier and now it works

 🙂

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 24, 2023 Aug 24, 2023

Copy link to clipboard

Copied

LATEST

StruchiBoiii

 

Thanks for your presistence and sharing your solution with the community.   Not enough people follow thru.  

Votes

Translate

Translate

Report

Report