• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Automatic de-syncing issue with Multi-camera Source Sequences. (Premiere 23.4)

Community Beginner ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

Hello,

I am working with mutliple timelines that contain inserted clips from multicam source sequences. Basically, synced interviews in a short-doc format. The multicam sequences are synced using H.264 proxies.

If I close the project and reopen it, there is a very good chance that all the multicam source sequence clips in my timelines will randomly fall out of sync. There is no discernible pattern with how much that sync will slip after the project is reopened – as far as I can tell, it is random. There are multicam source sequences that do not lose their sync – these are the sequences that have not been used in any of my actual cuts.

I was wondering if anyone else had had this issue or if there is an obvious reason this is happening I am missing. At this point, I am entirely unable to rely on multicam source sequences remaining in sync.

This issue has occurred on two different systems (one on OS 12.4, the other 13.4), both running Premiere 23.4, edited off the same external SSD.

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability , Sound

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
New Here ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

LATEST

Same issue here. Openned a project from another editor and the audio syncs back to the start of the clip. Cache clearing and reboots don't fix the issue. Running WIN 11, both up todate Premiere. 

Votes

Translate

Translate

Report

Report