• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

BUG in PP 23.4: Drag from bin to timeline resets active project window

Explorer ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Just moved up to 23.4 from 23.2.

 

Since this upgrade, whenever I drag an item (video or audio clip, or photo or image - anything) directly from my active bin to the timeline, the project window changes the active window from the bin I was using, to the current project.

 

I'm working in a production, and in my project window I have the project itself (usually more than one), plus the most useful bins from within the project tabbed across the top. Default behaviour pre-upgrade has the active bin remaining active, which suits my workflow as I'm usually considering multiple items from one bin so I want to return and keep searching that bin.

 

Thanks,

Patrick
(iMac 2017 Big Sur)

Bug Unresolved
TOPICS
User experience or interface

Views

96

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Aug 08, 2023 Aug 08, 2023

I have updated to 23.5 and inital testing confirms I'm no longer experiencing this issue. 

Votes

Translate

Translate
3 Comments
Explorer ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

EDIT: Problem only occurs as per OP when I have loaded said item into the Source window before I drag it to timeline.

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 10, 2023 Jul 10, 2023

Copy link to clipboard

Copied

(If anyone knows or can test if this is still the case in 23.5, please let me know?)

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

LATEST

I have updated to 23.5 and inital testing confirms I'm no longer experiencing this issue. 

Votes

Translate

Translate

Report

Report