• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bug: Link Media interface doesn't fill the window or scale correctly

New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Issue - Whenever I need to use the Link Media tool, the actual interface only fills about 15% of the window. I also have to make the window the entire size of the screen. If I try to shrink it, the interface gets even smaller and completely goes away.
Adobe Premiere Pro version number: 22.6.4 is what I work in primarily. I've had the same issue on the new version too but I don't use that one regularly.
Operating system - macOS 12.6
System Info: CPU, GPU, RAM, HD:
16 core Xeon W
AMD Radeon Pro Vega II 32GB
96GB
Video format: Not relevant
Workflow details: Not relevant
Steps to reproduce - Open a project with offline media or run "Link Media" on clips.
Expected result - Should get a properly scaling window
Actual result -  Tiny UI within a huge window that can't resize properly.

 

One detail that is probably relevant here but not in the bug report template. I'm using two monitors. One is 2560x1440 and the other is 4K with scaling enabled in the mac System Settings to keep the scale consistent between them.

 

I have the same problem when the Link Media window is on either display. So far it's the only part of the UI that's had this issue.

See the included screenshot. (The clip names do display correctly, I pixelated them to share the image.)

Bug Unresolved
TOPICS
User experience or interface

Views

28

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
New Here ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

LATEST

Followup. It's definitely related to display scaling. I turned it off and the link media window works normally. But I also need to turn it back on. The monitor is too small for 1:1 4K and I don't like everything being different sizes between the monitors.

Votes

Translate

Translate

Report

Report