• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bug: picture disappears when pasting captions

Engaged ,
Jun 22, 2023 Jun 22, 2023

Copy link to clipboard

Copied

I have a number of sequences with duplicate chunks of captions.  As the captions in the first sequence have been proofed, timed and positioned as I want them, I've been deleting the auto-generated caption chunks of subsequent sequences, and then pasting in the proper versions from the first sequence.

 

The moment I paste the chunk of captions, my picture disappears.  90% of the time (of course it couldn't be constant!).  All I have to do is toggle the visibility of any of the video layers for things to kick back in.

 

Here's one of the 90% of times the bug happens:

 

And here's the same project, same sequence copying from and same sequence copying to, just a few minutes later with the bug NOT happening:

 

Premiere 23.4.0 (build 56)

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

130

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Matt,

 

In your demonstration, it looked like you're just copying/pasting in place or cutting/pasting? I tried it a few times and did not see a problem. But as you say, intermittent problems are just the best!

 

Then I also did what you say: I copied a section of captions from one sequence, switched to another sequence, deleted a section of captions, placed the playhead in the early part of that empty section, and pasted. Repeated 6 or 7 times, in both directions (seq 1 to 2 and vice versa). No problems.

 

I am now on 23.5, so it means even less.

 

When a new version comes out, I hide all my preferences rather than just resetting, and I rename the cache file and database folders. In any event, before resetting preferences/clearing cache, I would also reset the workspace.

 

Stan

 

Votes

Translate

Translate

Report

Report
Engaged ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Hi Stan,

I didn't show it in the video demonstrations, but I had previously copied a chunk of captions from another sequence.  So what you see in the video is me deleting captions in a sequence and then pasting what was on the clipboard from a different sequence.

I've now updated to 23.5, reset workspaces and have cleared cache, but the bug persists for me.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

LATEST

Thanks for clarifying.

 

Stan

 

Votes

Translate

Translate

Report

Report