• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Color problem in preview

New Here ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

Hello,

I work on a Macbook Pro M1, and I recently bought a Sony FX3 and an Atomos Ninja V, with which I record in ProRes 4:2:2 10 bits (directly on the Atomos).
When I import my shots into Premiere Pro and calibrate them, they read with a "green filter" on the preview image (which is no longer present when I pause the timeline). The most problematic aspect is that this "filter" comes back when exporting, which poses a problem for grading videos.

 

Have you ever encountered this problem and would you know how to solve it?

 

(It didn't do it for me with my BMPCC 4K, or when I calibrated shots shot without the Ninja V).

I've tried to fix it by going to Premiere's color settings, but nothing changes.

 

Thank you !

Bug Unresolved
TOPICS
Color , Export

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Adobe Employee ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

@nicolasl71702241 Do you see any difference if you open the wrench menu of your program monitor and turn on "High Quality Playback"? Try also turning on Sequence Settings > Maximum Bit Depth. If neither of those solves the issue, would you be willing to send me an example clip?

Votes

Translate

Translate

Report

Report
New Here ,
Dec 07, 2023 Dec 07, 2023

Copy link to clipboard

Copied

Thank you very much for your reply! I turned on "High Quality Playback" and it worked for the preview! I no longer have a color difference between playback and when my video is paused.
On the other hand, the export color is still different, greener...

And I couldn't find "Maximum Bit Depth" in Sequence Settings.

Votes

Translate

Translate

Report

Report
New Here ,
Dec 08, 2023 Dec 08, 2023

Copy link to clipboard

Copied

LATEST

@mattchristensen 

Thank you very much for your reply! I turned on "High Quality Playback" and it worked for the preview! I no longer have a color difference between playback and when my video is paused.
On the other hand, the export color is still different, greener...

And I couldn't find "Maximum Bit Depth" in Sequence Settings.

Votes

Translate

Translate

Report

Report