• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Commenting on a note on frame.io using the Review panel doesn't show in panel

Explorer ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

When working with the Review panel open to the comments list, if I reply, it doesn't show up for me until I leave the asset and go back into it manually.

1. Open the Review Panel

2. Open an asset on frame.io that has a comment on it

3. Reply to the comment

What should have happened is my comment is shown in context. It certainly does on frame.io itself. It just doesn't show up unless I leave the asset in the review panel and then re-load the same asset. Only then will my comment show up. This has been happening for at least a year. Not sure it has ever worked but for sure it's been an issue for me for about a year.

We have SubMachine, Excalibur, MotionBro, Red Giant Universe, Magic Bullet Colorista, Batch Rename, Pluraleyes, and LucidLink installed.

I have 2 systems I use that both have this issue. The system specs are included here:

2019 MacPro:

Untitled.jpg

davidparke_1-1714430222455.png

davidparke_2-1714430262461.png

2021 MacBook Pro: 

Untitled m1.jpg

davidparke_3-1714430433814.png

 

Current system (May 2024):
MacBook Pro 16-inch, 2021 Apple M1 Max 64 GB RAM macOS 14.5 (23F79)
Premiere Pro 24.4.2 (build 2)
Bug Unresolved
TOPICS
Performance or Stability , Projects or collaboration

Views

24

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation