• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Default export range

Community Beginner ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

Is there a way to set export settings default to "Source in/out" instead of Entire Sequence? I believe it used to work for me before but somehow it defaults to entire sequence now even when I have in/out points set in sequence. 

MARIUSZ5EE4_0-1677852020511.png

 

Bug Unresolved
TOPICS
Export

Views

319

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Adobe Employee ,
Mar 03, 2023 Mar 03, 2023

Copy link to clipboard

Copied

clckwrk,

Sorry about that. I believe it may have been sticky before v.22. That would make it an issue that should be investigated. I'll move it to the Bugs forum and will upvote to get the ball rolling.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Explorer ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

LATEST

I encounter this same problem very often. When I set in/out points on the timeline, which is practically 90+% of the time in enterprise workflow, there are times when the Export window defaults to the Entire Source.

 

This same issue also extends to setting a shortcut key to send to Media Encoder (bypassing the Export window, because we use presets a lot). For example, when applying Ctrl+Shift+M to send the marked in/out sequence directly to Media Encoder, it dangerously defaults to Entire Source rather then the established in/out on the timeline, thereby making a shortcut key to send directly to Media Encoder, not very useful. Then I figure out during QC there are 10 seconds of null space at the end of an MP3, rather then 1 second (because the system is adding the copyright and blackspaces at the end, when I only marked just one second out at the end of the audio).

 

It would be nice to see this fixed again,

Votes

Translate

Translate

Report

Report