• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Disabling "set to frame size" to "none" doesn't work

Explorer ,
Oct 25, 2023 Oct 25, 2023

Copy link to clipboard

Copied

Hi,

 

I'm disabling "set to frame size" from the preferences to set it to "none", but all the clips I import in the timeline keep being set to the frame size.

Not a big deal since I can select all of them in the final timeline and set to "none", still a bit annoying...

 

Thanks,

Daniele

Bug Unresolved
TOPICS
Import and ingest

Views

86

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Oct 27, 2023 Oct 27, 2023

I solved it by resetting my preferences, thanks!

Votes

Translate

Translate
2 Comments
Community Expert ,
Oct 25, 2023 Oct 25, 2023

Copy link to clipboard

Copied

I just tried it on v2024 in Windows 11. And I started a new 1080p sequence and drop in some clips with set to framesize on, and the came in as expected, and then turned it off in prefs and dropped other and the same clips and they came in without scaling. Any additional info you can provide.

Votes

Translate

Translate

Report

Report
Explorer ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

LATEST

I solved it by resetting my preferences, thanks!

Votes

Translate

Translate

Report

Report