• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

EDL Exporting Inaccurate Timecode

Explorer ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Hey all,

 

Running into an issue in 24.3.0 where exporting an EDL with transitions enabled is throwing off the timecode while turning off that setting in the EDL export gives a correct EDL. I have set the indeterminate framerate setting to match the timeline (23.976 in this case). We are using this EDL to communicate cut points to a colorist who is working with an XQ render of this project. We are trying an XML for now but it's frustrating to have a basic function like EDL export completely inaccurate.

 

I have a screenshot below of our EDL settings attached as well as a screenshot of the two EDLs in TextEdit. You can see the timecodes shifting when it hits the transition which throws off the clip after it. 

 

Working on an Mac Studio M1 Ultra with OS X 14.4

Premiere 24.3.0

 

Bug Needs More Info
TOPICS
Color , Export , Performance or Stability

Views

165

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 01, 2024 Apr 01, 2024

What transition(s) are you testing with?

Can we have the project (we don't need media), and steps to follow which reliably reproduce the behavior? 

Status Needs More Info

Votes

Translate

Translate
5 Comments
Adobe Employee ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

What transition(s) are you testing with?

Can we have the project (we don't need media), and steps to follow which reliably reproduce the behavior? 

Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

I'm running into this issue as well on same version of Premiere. Any leads? 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

No, because we never received anything, and haven't encountered the problem in our testing.

Can you provide a project, and steps to follow which reliably reproduce the behavior?

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

Hi Bruce, thanks so much for the quick response. My apologies for not getting back to you. I will get you a project file as soon as I get the chance!

 

The transitions are constant power cross dissolves I believe, I will confirm.

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

LATEST

Hey Bruce, I have recreated the problem with another project and it seems to be tied to having 24p clips in a 23.976 timeline. When the timeline was 24p it had no issues. Please let me know what you find with this,

 

Thanks so much for your attentive reply on this.

 

https://www.dropbox.com/scl/fo/l9rzjjvfj77vke2biqw9s/AONkCNImdb0JJSjnn2LQmKw?rlkey=sjs80bv2entvhrusk...

Votes

Translate

Translate

Report

Report