• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Effects controls gray out in multicam sequence

Participant ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

Hey Adobe Community:

Here is an issue I have been experiencing for years. Every time I make a multi-cam sequence no matter the type of camera or codec the effects controls will gray out every time I go to make a change to one of the clips. It is very difficult to explain So I made a Loom video. If anybody can figure this out that would be great. again I have been experiencing this for probably the past five to seven years. and I'm on the latest version of Adobe Premier Pro constantly.

 

https://www.loom.com/share/67a707e96022487c99fef2f3dead2111

 

COMPUTER SPECS:

Motherboard: Asus Prime z690 P

Processor: 12TH  Gen Intel Core i9 12900ks 3.4ghz

Ram: 64.0 GB

GPU: Nvidia RTX A4500

Windows 11 Pro

 

Video Storage: Qnap 673 NAS @ RAID 5. Installed 6 discs @10gb each, running at 7200rpm (Seagate Iron Wolf NAS DRIVES)

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

157

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
6 Comments
Explorer ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

I have the same issue. Thank you Kevin for video.

Votes

Translate

Translate

Report

Report
Participant ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

HI Artur:

Just curious, how long has it been happening to you?

Votes

Translate

Translate

Report

Report
Explorer ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

Hi,

I faced it in PP2023

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Thank you for taking the time ot report this to us. Kevin. I watched the video several times and was unable to repro the problem on my own system. Some questions for you:
(1) Does Lumetri color have to be applied or can you get it to happen without Lumetri in the mix?
(2) Does the top-most clip in the multi cam source sequence have to be disabled like I see in your video?
(3) Does it happen only with Multi Cam Source Seqeunces or cn you get it to happen with a regular nested sequence?
(4) Do you have any Pr extensions or panels installed?
(5) Are there any other steps you can give me to help me set up the same scenario I see in the video?

Thanks in advanace. We definitely want to get things like this fixed if possible.

Votes

Translate

Translate

Report

Report
Participant ,
Sep 05, 2023 Sep 05, 2023

Copy link to clipboard

Copied

Hi jstrawn: 

Sorry, got swamped in work and never responded. Here are my answers:

(1) Does Lumetri color have to be applied or can you get it to happen without Lumetri in the mix? Yes, it will begin to happen with our without Lumetri. Again, only in multicam sequences.
(2) Does the top-most clip in the multi cam source sequence have to be disabled like I see in your video? No, it will happen on any clip/layer.
(3) Does it happen only with Multi Cam Source Seqeunces or cn you get it to happen with a regular nested sequence? Only in Multicam sequences... so far.
(4) Do you have any Pr extensions or panels installed? Yes. Premiere Composer from Mister Horse
(5) Are there any other steps you can give me to help me set up the same scenario I see in the video? No, sorry. Again, this only happens after a multi-cam sequence has been created and I start to adjust the clips in the multicam sequence in any fashion. I just made another video where it is happening again. https://www.loom.com/share/b692deec1ac14c9e88b8dd54a1ba463e?sid=279cd2c5-7261-4e55-a83b-56d7569b9e52 

Any solution to this would be outstanding as I edit multicam constantly due to my work.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Sep 05, 2023 Sep 05, 2023

Copy link to clipboard

Copied

LATEST

@12 Point Productions Thank you for getting back in touch. I am working with the product team to determine the status of this problem. In the meantime, I sent you some additional steps to try which will help us isolate the root cause.

Votes

Translate

Translate

Report

Report