• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

error message when exporting

Community Beginner ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Evie3580852043vz_0-1716398062487.png

My sequence was rendering absolutely fine and after I edited it a bit more it's now showing this and I have no idea why. Any help would be really appreciated!

Bug Needs More Info
TOPICS
Export , Performance or Stability

Views

42

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , May 22, 2024 May 22, 2024

Was adding a stabilization effect, around 9:22 of your timeline, part of that "editing a bit more"?


Status Needs More Info

Votes

Translate

Translate
2 Comments
Adobe Employee ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

Was adding a stabilization effect, around 9:22 of your timeline, part of that "editing a bit more"?


Status Needs More Info

Votes

Translate

Translate

Report

Report
Community Beginner ,
May 22, 2024 May 22, 2024

Copy link to clipboard

Copied

LATEST

Yes I think so. I have 10 or so clips for a 30 second video. I just removed the stabiliser effect off every clip and now it's rendering... Do you know why that happened? I will have to add the stabiliser effect back on to remove the camera shake...

Votes

Translate

Translate

Report

Report