• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export function suddenly not working anymore

Explorer ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

Hey, 

I updated to the newest version 23.3 recently. Everything worked fine for a few days but now the export window is not showing up anymore. It doesn't matter if I select the timeline or the sequence beforehand. Also Media encoder is not opening up when I use the export for multiple function.

 

Media Encoder will start up, if I open it by itself. 

 

I've uninstalled and re-installed premiere and also turned my computer on and off again. Nothing seems to work. Anybody got and idea?

I'm working on a Windows 10 PC. 

 

Mike

Bug Unresolved
TOPICS
Export

Views

101

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

May 04, 2023 May 04, 2023

Here is some work around for the same issue.https://community.adobe.com/t5/premiere-pro-bugs/known-issue-export-mode-fails-to-load-in-premiere-p...

Reccomand to use the latest build.

thanks,

Suraj.

Votes

Translate

Translate
1 Comment
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

LATEST

Here is some work around for the same issue.https://community.adobe.com/t5/premiere-pro-bugs/known-issue-export-mode-fails-to-load-in-premiere-p...

Reccomand to use the latest build.

thanks,

Suraj.

Votes

Translate

Translate

Report

Report