• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Exporting Button not doing any thing

New Here ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

I have done my video and rendered it without trouble, but nothing happens when I press export.
I tried all export methods, but they never open.
I updated everything, drivers, windows, and the app itself.

I also tried to export a project that I exported 2 days ago but the problem is always there

 

Capture d'écran 2023-05-02 051824.png

Bug Unresolved
TOPICS
Export

Views

136

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
7 Comments
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Have you Clear the Media cache and reset the Preference?

Go to the File > Project Setting > General > and change the Render mode to " Software Only".

Try this and let us know!

Thanks,

Suraj.

Votes

Translate

Translate

Report

Report
New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

J'ai le même problème depuis 4 jours, je viens d'essayer de faire la recommandation donnéen en réponse mais cela n'a rien changé

Votes

Translate

Translate

Report

Report
New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Yes i did all kind of youtube solutions that i can find on the net, nothing
is working, also I have 400gb space on the disl im working on

Votes

Translate

Translate

Report

Report
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Try Uninstall and reinstall the application and make sure your graphics driver are upto dates.

Votes

Translate

Translate

Report

Report
New Here ,
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

I have the exact same problem. I even uninstalled it and removed all preferences. still exporting does not work.

Votes

Translate

Translate

Report

Report
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

Which version your using? Use the latest version.

thanks,

Suraj.

Votes

Translate

Translate

Report

Report
May 02, 2023 May 02, 2023

Copy link to clipboard

Copied

LATEST

Here is some work around for the same issue.https://community.adobe.com/t5/premiere-pro-bugs/known-issue-export-mode-fails-to-load-in-premiere-p...

Reccomand to use the latest build.

thanks,

Suraj.

Votes

Translate

Translate

Report

Report