• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Extreme lag when editing captions

Community Beginner ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

WTF is going on with the captions editing?  I used auto transcribe to create captions which worked fine but now I need to fine tune the placement of the captions, correct spelling and adjust the timing.  When I double click to edit a particular caption it works ok but then when I go to move on to another caption or play the timeline there is an extreme lag.  Some times over a minute long before I can do anything.  Sometimes I get the spinning wheel of death for a while.  Also when I try to save as I go it takes forever for it to save even when I have only made a couple of adjustments.  For reference I'm using a Mac Studio with M1 Ultra chip, 128g Ram and 48 core GPU.  I've tried reducing quality to 1/4 and it does not help at all.  Normally I edit with full quality without any lag issues.  This is with 4k 24p H264 footage.  Right now this is completely unusable.

Bug Unresolved
TOPICS
Graphics

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Expert ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

LATEST

Are you using the Program Monitor or Text Panel to edit text? One user reported that working only in the Program Monitor solved their lag. Or close the Text Panel entirely. Which are you using?

 

There have been other reports of lag, and I have not tracked which of the older workarounds make any difference.

 

Stan

 

Votes

Translate

Translate

Report

Report