• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Fehler beim Erstellen von Untertitel in Adope Premiere Pro

New Here ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Untertitel.png

 

Ich habe Untertitel eingebaut. Sie sind sowohl in der entsprechenden Spur zu sehen, als auch im Untertitelfeld. Doch auf dem Video sind sie nicht zu sehen? Woran könnte das liegen, wie kann ich das beheben. Besten Dank für die Information.

Bug Unresolved
TOPICS
Editing and playback , Effects

Views

307

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
11 Comments
Community Expert ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

You may need to add the subtitle button to your program monitor and and select it. (It can be found when you click on the plus sign, drag it down to the other buttons and click OK.)

Votes

Translate

Translate

Report

Report
Community Expert ,
May 03, 2023 May 03, 2023

Copy link to clipboard

Copied

Which version of Premiere are you using?

 

Adobe Community Expert
Adobe Certified Professional

Votes

Translate

Translate

Report

Report
New Here ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

I use Adope Premie Pro Version 23.2.0

Votes

Translate

Translate

Report

Report
Community Expert ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

Ina,

 

We need to see a screenshot of the Text Panel, Program Monitor, and Essential Graphics Panel with one of the subtitles selected.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community Expert ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

Rob, with the new 2021 caption workflow, it is no longer necessary to enable captions in the Program and Source Monitor wrench settings for them to show. And the little button for this was also removed.

 

Stan

 

Votes

Translate

Translate

Report

Report
New Here ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

Screenshot 2023-05-04 162131.png

Votes

Translate

Translate

Report

Report
Community Expert ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

Ina, thanks.

 

I need to see the Essential Graphics Panel with one of the subtitles selected.

 

Vertical/Portrait frame is more challenging, but will work.

 

Stan

 

Votes

Translate

Translate

Report

Report
New Here ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Screenshot 2023-05-05 091938.pngIs this the right Screenshot?

Votes

Translate

Translate

Report

Report
Community Expert ,
May 05, 2023 May 05, 2023

Copy link to clipboard

Copied

Thanks. I'm looking for this to be included...

PR EGP Captions Track Style 22_5_0.png

 

Votes

Translate

Translate

Report

Report
New Here ,
May 06, 2023 May 06, 2023

Copy link to clipboard

Copied

Screenshot 2023-05-06 112014.png

Votes

Translate

Translate

Report

Report
Community Expert ,
May 06, 2023 May 06, 2023

Copy link to clipboard

Copied

LATEST

Ina, thanks for being so responsive.

 

I see no reason the captions won't show. Sometimes when captions are created for a horizontal/landscape frame, they do not position correctly when converted to vertical/portrait. Or they adjust oddly in the caption bounding box. Two lines of subtitles, even at that text size is a lot for a vertical frame, but I would expect it to show on the screen.

 

I would test by changing one of the caption's paragraph alignment from middle bottom to middle top. I would change the Zone to the middle. I would try increasing the font size (for example, to 100). I would edit one of the captions and type only one line that is a couple words.

 

If this was from a speech to text transcript, I would recreate the captions (add another track), making them fewer characters per caption - just as a text.

 

If none of that helps, I would reset preferences and clear the media cache.

 

Stan

 

Votes

Translate

Translate

Report

Report