• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Fix Audio Dynamics Bug

37 Votes
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Fix the audio Dynamics plugin bug that was recently introduced. If an Audio Mixer has a Dynamics plugin, but not audio is currently passing through that track, it's creates a nasty glitching/grinding digital feedback.
Bug Investigating
TOPICS
Sound

Views

11

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
28 Comments
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

That's the same issue I have

My link to this problem https://vimeo.com/265586265

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same exact issue, have to fill any "dead air" with an audio track set to -100 dB.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Forgot to mention we are on Mac Pro OSX El Capitan 10.11.6

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I have this exact same problem. Always have to put a dead audio track in for this not to happen. This has been happening over a couple of versions and I would have thought it would be sorted out by now.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've been experiencing this issue for some time now, through several versions. It poses a literal danger to those mixing on headphones, as the digital noise can often be unexpected, and extremely loud & jarring. Would LOVE to see this one fixed!

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Same problem, added Youtube video: https://www.youtube.com/watch?v=TG2iPYPa880
Made a new sequence and put dynamics on it and video.
For me this problem has been around for a couple of versions.
On windows 10 Pro 64 bit, latest updates. Latest Adobe Premiere.
Audio Focusrite Scarlett 2I4
My workaround is using the obselete Audio Dynamics. But then you get an annoying popup every time you start the project.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Could someone from Adobe give us any update on this one? Dynamics is probably the most important audio plugin (along with Parametric EQ) available in Premiere Pro, so it would be nice to have it working as expected.

Votes

Translate

Translate

Report

Report
Advocate ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I think this bug is related to any plug-ins on the master bus of a MULTICHANNEL sequence.

I created two sequences, one stereo and one multichannel. I put a master bus 'loudness radar' on both and put a small audio clip down at the end of the timeline (so that it would play silence).

The stereo sequence plays without glitches, the multichannel plays with glitches.

Additionally, plug-ins on the multichannel master bus ONLY affect track 1. This is indicated by the fact that there is no 'fill left with right' plug-in.

WORKAROUND is to create stereo submixes to feed the multichannel master bus and add plug-ins there. Fixes both problems.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

In response to Trevor Asquerthian's comment: Unless I'm misunderstanding the description of your workaround, it does not tell the whole story. I will describe my workflow:

For most projects I cut, I create a stereo sequence. I then create however many mono dialogue tracks I need (often many as I generally work with sources that used multiple microphones). I then send all of those mono dialogue tracks to a stereo submix I call "DX Submix."

I add my dialogue effects to the DX Submix. When I add Dynamics (which I basically always do), if there is any point at which there isn't any signal on at least one of the dialogue tracks (i.e. there is a gap of silence for all dialogue tracks at the same time), I will hear the feedback loop described above.

What I've started doing is creating an additional track where I place just the audio from Bars & Tone (New Item > Bars & Tone) which I extend out to a bit longer than whatever I think the approximate length of the entire sequence will be. I use Bars & Tone because it has audio and it can be easily extended to any length (and because Premiere does not have an Audio Slug feature).

I then reduce the volume of the tone to negative infinity, lock the track (so it won't affect my trims as I work), and send that track to my DX Submix.

This works reliably to eliminate the feedback loop and I can pretty much forget about the extra locked track as I work. When I'm done, I trim the tone so that it's the same length as the finished sequence.

Obviously a bug fix would be preferable, but this does the trick every time (at least with my workflow).

Votes

Translate

Translate

Report

Report
Advocate ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

When this extremely loud piercing glitch unexpectedly happens, (at least once or twice a day while editing) it literally gives me a heart attack every time. Not only is it damaging to my ears, it is such a severe and disturbing noise that I have to take a minute to get my bearings again. The Adobe people need to do something about it ASAP.
SERIOUSLY, ADOBE, PLEASE FIX THIS!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Forgot to add details:
It is happening on any given audio track in my sequence (not reproducible or following a patten), I'm not using any plugins or fx on the tracks. My sequence's audio source files are in my Adobe Creative Cloud folder or on a local hard drive.

Votes

Translate

Translate

Report

Report
Participant ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This thread started in April, almost five months later and still no fix. This is always the first audio effect I want to use but I can't because of this issue.

I'm getting really sick of not being able to use features or try creative ideas, knowing that it's going to be unsuccessful due to so many bugs.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Hi All,
Matt from the Premiere Pro Team. We have been fixing a ton of bugs related to this type of error. I don't have a specific bug against this effect, but most likely we have fixed this in 13.1 release this week. Can someone comment on whether this is fixed or if it is still happening?

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Still happening in 13.1.5 // I have Multiband Compressors applied to three audio fx slots. And on playback it's digital pop nightmare. Even after I "Render Audio" the problem remains. There are also digital pops when a clip ends and then pops again when a new clip begins. I've also added a 2frame audio fade transition to all my audio clips, but the digital popping remains. I basically have to do a ProRes runout to listen to my mix...

PP 13.1.5
OS Mojave
iMac (Retina 5K, 27-inch, 2019)
3.6 GHz Intel Core i9
64 GB 2667 MHz DDR4
Radeon Pro Vega 48 8 GB

Probably shouldn't be happening with this grunty a machine...

Votes

Translate

Translate

Report

Report
Advocate ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Still broken in 13.1.3

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Unbelievable that this is still an issue.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This also happens to me. I'm having the exact issue Paul mentioned back in October - digital "crunch" noises at the start and end of audio clips when I use Multiband Compressor on the track. It's a complete nightmare honestly.

I'm on Windows 10, PP 14.0.1 (Build 71).

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This is still a very real bug. If the Dynamics plugin is enabled on an audio track, a audible "echo" or glitch can be heard between audio clips if there is track silence between them right at the beginning of the next clip. I have to disable "Dynamics" and use the single compressor and hard limiter effects instead. Please fix ASAP!

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

My comment below was referring to this: "creates a nasty glitching/grinding digital". That issue was fixed.
I am able to head a pop when playing across an edit when this is applied as a clip effect. I will create a bug fro that right now. Is this what everyone is hearing?

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

POTENTIAL FIX.

I only get the glitch if I have both AutoGate and Compressor selected in Dynamics. Ditching comp, or just enabling the expander at a 1:1 ratio (so it does nothing) eliminates the glitch.

Unbelievably this is still going on. Admittedly I'm stuck on a work computer running Windows 7 and stuck with Premiere 12 with no path to upgrade to 10 on this corporate-owned rig, but it blows just the same and the artifacts (while not as brutal) are present in the renders as well.

Specifically in this case I have two separate mono tracks of audio recorded. I'd very much like to simply use the "dynamics" plug-in as I rather like a simple compressor and noise gate for ease of use, quick editing.

With dynamics enabled, i get an absurd amount of LOUD glitching while editing and have to constantly be ready to mute, pause or otherwise wait and hope it isn't there when i click the space bar again. It's terrible. The fact that it's well over 2 years of people dealing with this is pretty lame.

A little messing about and I THINK I have a workaround. If you have both the autogate and compressor enabled you get the artifacts. if just gate, it's fine, or if you have gate, comp, and expander all selected, it's fine. I thought it might have something to do with an overlap of attack speeds but found no particular fix with that adjustment.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Still a very real issue. Please fix this!

Votes

Translate

Translate

Report

Report
Explorer ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I've been experiencing this for years now. Pops and crackles at the head and tail of clips that are close together with a small gap between- whether they're on the same track or not. Still having this issue with Premiere 15.0.0. Not just in nested comps. Happens with both the Multiband Compressor as well as the Single-Band Compressor. The fix is to either overlap the audio clips so there's no gap or else fill with audio slug to remove the gap. Running Mac OS 10.15.7.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

@matt Crum: Could you send me a project file that shows this bug? Send it to audbugs@adobe.com Attention Matt.

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

i have the same problem... https://community.adobe.com/t5/premiere-pro-discussions/audio-popping-dynamics-audio-effect/m-p/1251...

how to fix this? but i need auto gate...

Votes

Translate

Translate

Report

Report