• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Footage offline every time I open a Project within a Production...

New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

I have a large production that recently had to be transferred to another server along with all the footage. I have re-linked all the files to the new location and updated my production from version 23 to version 24.

 

When working wih the production prior to moving the files, I would have projects that just held the footage and then another project which wouldn't hold any footage, but I would use the clips from the footage project and edit them here. 

This worked perfectly until we moved the production and the files.

Now whenever I open the edit project that contains no footage, it is all offline and must be re-linked before I can continue.

 

I was wondering if there was something I am missing?

It is difficult to find information on productions specifically but previously the footage project wouldnt have to be open to allow me to edit in another project, which was a huge advantage for PC power.

 

I can give more information if required, any advice would be greatly appreciated.

 

In both cases the Production was accessing files through a local server, not directly from the PC's SSD.

Thank you

Bug Needs More Info
TOPICS
Computer configuration , Editing and playback , Import and ingest , Performance or Stability , Projects or collaboration

Views

134

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 11, 2024 Apr 11, 2024

Hi Charlie, 

 

Since moving everything, have you re-opened the Production projects containing media, relinked everything, then saved those media projects?

Status Needs More Info

Votes

Translate

Translate
3 Comments
Adobe Employee ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Hi Charlie, 

 

Since moving everything, have you re-opened the Production projects containing media, relinked everything, then saved those media projects?

Status Needs More Info

Votes

Translate

Translate

Report

Report
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Hi Bruce,

 

Thanks for your response.

So yes I have re-opened all production projects containing media, relinked and then saved them. After closing and re-opening Premiere, it is showing as media offline.

 

After doing some more testing, the issue isnt consistent across all Projects. Some open just fine with everything linked and some open as Offline,

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

Confirming: The media (in media projects), which you have successfully re-linked to its new location and saved in a Production's media project, stays online during that PPro session, but if you close and re-open PPro, that same media in that same media project becomes OFF-line?!

 

Votes

Translate

Translate

Report

Report