• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Having choppy preview - NVIDIA GPU

0 Votes
Contributor ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Hi there.

 

Not sure what happened to latest version of Premiere 23.0. Before 2022 or version with panel Import Edit Export was totally fine. Now I have crazily choppy preview even with just jpg files and audio. I tried software or cuda rendering and not sure what it the cause of this. 

 

Here is the video: Dropbox - VID_20221205_201737.mp4 - Simplify your life

 

Thanks. 

 

I am having 128 GB ram, 16 core Ryzen 9, SSD, 2x Nvidia 2080ti. Windows 11, 22H2

 

Bug Unresolved

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
7 Comments
Adobe Employee ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Hello Petr,

Sorry. Thank you for the info you provided thus far. With your NVIDIA GPU, can you check the version number? v.522. xx, and earlier is known to work. The current one is causing problems. Try that first. I hope we can resolve this issue for you ASAP.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Contributor ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Thanks. I recently had some issues many times with AE so I rolled back to nvidia 472.84 week ago and in AE works it works like magic but in Pr issue still remain. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Petr,

That is too old for Premiere Pro, from what engineers tell me. 517. xx is known to work. Can you please try that one?

 

Cheers,
Kevin

Votes

Translate

Translate

Report

Report
Contributor ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

Hi @Kevin-Monahan Here is exhausting video, sorry for my English in advance. 😄 

https://www.dropbox.com/s/xvh8uqlttils2rk/VID_20221206_115101.mp4?dl=0

 

 

 

Votes

Translate

Translate

Report

Report
Contributor ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Anything new?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Dec 09, 2022 Dec 09, 2022

Copy link to clipboard

Copied

Thanks for the video, man. I've seen that weird audio glitch before. I think this has to do with your Audio Hardware Preferences. You can check those out and ensure they are set to the proper inputs and outputs. You can also try setting the default input to no input. Sorry to make you install those drivers, but that should help too. Let me know if you are up and running again. I hope so, my friend!

 

Cheers,
Kevin

Votes

Translate

Translate

Report

Report
Contributor ,
Dec 13, 2022 Dec 13, 2022

Copy link to clipboard

Copied

LATEST

Kevin

 

I disappoint you. All sound hardware are ok even if I have extra soundblaster z. I tried all of them. Set in preferences or even in windows. 

 

PetrHolusa_0-1670937379258.png

 

The problem is only in Pr. If the sound would be bad in every app it would make sense that something is wrong with cabeling or with soundcard but clearly not. And it's noticeable that on video I have sent has video skipping so sound can't just interfere into video or timeline. And As you can see. Davinci is fine so must be something wrong with Pr unfortunatelly. 

Where I can download the version 22 please or the older version before major toolbar on top update? Mean this: 

 

PetrHolusa_1-1670937723989.png

 

Thanks.

 

 

Votes

Translate

Translate

Report

Report