• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Hotkeys are being activated when typing text

New Here ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

Whenever I am typing any sort of text on premiere it has been activating my hotkeys instead. This issue has never occurred until the latest updates 24.3 at least for me. I have seen other posts about it but with no resolve. However I have discovered if you type in the text panel it will not activate any hotkeys. Is there way to fully disable hotkeys until there is a new update to fix it or a way to revert back a few updates? It has definitely disrupted the work flow. 

 

I am operating on windows and to recreate this issue all you have to do is trying typing text without being in the text panel. 

Bug Unresolved
TOPICS
Editing and playback

Views

133

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Beginner ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

It happened to me too. They said they fixed it at 24.3.0. However the bug is still there even I already use the latest released version 24.3.0(Build 59).


https://community.adobe.com/t5/premiere-pro-bugs/unable-to-select-text-or-add-new-text-with-type-too...

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

LATEST

@BasicallyBeastly,

 

When I update, I always test by resetting preferences, clearing the cache, and creating a new project. And under those conditions on Win 10, 24.3.0 is behaving correctly for me.

 

But I tested further by opening in 24.3.0 a project saved in 24.2.1. I showed the effect of the bug until I used Annika's workaround from the thread @Bing#78 linked to:

 

  • If you enter any kind of Direct Manipulation before editing the text, it should work again. For example, click on "Motion" or "Vector Motion" in the Effect Controls panel. Then text editing works.

 

Then it behaved correctly, and I could not trigger the bug as would happen in 24.2.1.

 

Does that get it working for you?

 

> activating my hotkeys

 

The bug did act like that - that happened because as soon as you would click in the text, it would deselect it, and you were no longer in edit mode - so any keystrokes were activating assigned shortcuts.

 

Also, the previous bug occurred after doing something like deleting a mask in effect controls.

 

> if you type in the text panel it will not activate any hotkeys

 

That was one of the workarounds.

 

@Bing#78,

 

Does that work for you? Do you see the issue in a project created in 24.3.0?

 

@AnnikaKoenig @Kevin-Monahan 

 

Stan

 

Votes

Translate

Translate

Report

Report