• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I have error every time while rendering in Pr

New Here ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

I'm making shorts videos, and lately premier pro and after effects started to lag very much, and whenever I'm trying to render my videos it's throwing errors, I'm making pretty simple animations in ae using after effects composition, and the rest of the video I'm editing I'm premier pro, it's always was so laggy for me but not to the point where EVERY render is crashing and with it my PC too. Any help would be appreciated 🙏🙏🙏. (Just to clarify the problem is in after effects compositions)

Bug Unresolved
TOPICS
Effects , Export , Graphics , Interoperability or 3rd party tools , Performance or Stability

Views

75

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Community Expert ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

If you have not tried this yet, render the After Effects Compositions at the Best Settings Render Settings template and modify the High Quality Output Module template to use PeoRes 422 LT (if you need transparency, use High Quality with Alpha). 

 Then import that into your Premiere Pro project.  

Double-check that the Sequence Video Previews are set to ProRes 422 LT.  That is the default, but depending on how the Sequence was made it could be different.  

Votes

Translate

Translate

Report

Report
New Here ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

Thanks, I'll try, But the problem is that the After effects sequences are
compositions that I made from Premier pro, So I'll have to export them one
by one, and it's not what I was expecting from softwares like After effects
and Premier pro...

Votes

Translate

Translate

Report

Report
New Here ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

It's NOT WORKING, I can't work like that anymore, everything crashing and premiere pro not rendering, it throwing me the same errors, the problem in after effect compositions, but the thing is that I NEED THEM, I really don't know what else to do... I've tried everything and it seems like the programm is not rendering anything, even the subtitles in my video... (The same with the export)

 

TomGofficial_0-1703271465820.png

TomGofficial_2-1703271529815.pngTomGofficial_3-1703271616451.png

In the last one it says that I have problem with the S_DropShadow even though I did'nt used it...

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

If the Compositions are in the same After Effects Project file, you can add each Comp to the Render Queue, set the Render Settings, Output Module, and Output to location and render them at the same time.  With multiple Comps in the Render Queue, click on Output Module for the first item and then shift click Output Module for the last item.  While that is highlighted, setting the template and a location for one sets it for all that are selected.

 

if your After Efects Compositions are in multiple projects, start a new project and import each separate project into it. Then queue all of those Comps up in the Render Queue to render them all at once.

Votes

Translate

Translate

Report

Report
Community Expert ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

LATEST

It looks like third-party effects may be causing the crash.  Any effect that starts with "S_" is Boris FX Sapphire.  Try settling the Mercury Playback project setting to Software Only, but check with Boris that the version of Sapphire that you are running is compatible with the version of Premiere Pro and After Effects that you are using.  Also check any instance of a Sapphire effects in the After Effects project to see if there is an option to not use the GPU.

 

 

 

Votes

Translate

Translate

Report

Report