• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

If you apply an effect after bevel 3d the image is shifted

0 Votes
Participant ,
Dec 11, 2022 Dec 11, 2022

Copy link to clipboard

Copied

Problem Description: I’ve just noticed that if you have a clip on which you have applied Basic 3D effect in premiere and you add effects like noise or any third part plugins like sapphire or Boris FX the image is shifted on the lower right by few pixels.

REPRO STEPS:

Add a clip on premiere sequence
add basic 3d effect and set the swivel value to -2
add Noise, or Sapphire Ultragrain or BORIS gaussian blur

RESULT: the image is shifted
EXPECTED result it should add just the effect.

WORKAROUND: apply basic 3d after you have applied the effect
Side Effect: Since most of the effect I need to apply slow down the playback on my computer I would add it at the end of the editing process to avoid playback issues during the editing.
Doing that way would be a bit tricky. It could be acceptable only if you need to apply it on few clips.

In my case I have more than 200 clips to apply it and it's unacceptable.

MY SYSTEM’S SPECS:

BRAND AND MODEL: ASUS G752VS-BA266T
GPU:NVIDIA GTX1070 2048 CUDA CORE + 8Gb of memory on board
CPU: INTEL i7-7820HK @2.90GHz
RAM: 64 GB
OS: Windows 10 64bit
2 SAMSUNG 960 PRO NVME SSD drives by 2TB each
1 SAMSUNG 860 PRO SSD hard drives by 4TB

Premiere pro 14.9
NVIDIA DRIVER VERSION: 436.30 (I can’t update my drivers otherwise I will have playback issues with Premiere and resolume)

Bug Unresolved

Views

11

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation