• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Images in Program Monitor lagging behind when moved around

Community Beginner ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I'm editing a video where I show some images on screen, but when I try to drag the images to where I want, the images lag behind when moving them. My hardware shouldn't be the issue as when viewing in Task Manager all my components aren't even doing much. (My RAM goes up to 37% but that's the highest they go.) The image resolutions aren't even that big either (The images in question are 720p.) So I'm at a loss, and could really use some help. GPU Acceleration (CUDA) is on. When moving the images my GPU only goes up to 4% usage. CPU only goes to 15%.

 

CPU: Intel Core i9-10850K

GPU: Nvidia RTX 4070 Ti

RAM: 32GB DDR4

Bug Unresolved
TOPICS
Computer configuration , Editing and playback , Performance or Stability , User experience or interface

Views

87

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
Community Expert ,
Jan 15, 2024 Jan 15, 2024

Copy link to clipboard

Copied

I have trouble moving images around in the PM.

CPU, memory and GPU stay low.

Canon iframe footage.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jan 16, 2024 Jan 16, 2024

Copy link to clipboard

Copied

LATEST

I'm confused. (Or is this a thing to help people find the post easier? I'm sorry, I've never posted to these forums before so I'm not sure.)

Votes

Translate

Translate

Report

Report