• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Issue with Audio Track Playback When Switching Tracks in Premiere Pro

Community Beginner ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

Hello,

I'm reaching out for assistance with a peculiar issue I've encountered in Adobe Premiere Pro. I'm currently using Premiere Pro version 24.1.0 (Build 85) and also testing the Premiere Pro Beta version 24.3.0 (Build 35).

Here's the problem: When I import an audio track into my timeline on track A1, the audio plays back perfectly. However, as soon as I move the same audio clip to track A2, there's no sound at all.

I've attached screenshots to illustrate the issue more clearly. The screenshot with the numbers 1, 2, 3 highlights my audio track in Premiere Pro version 24.1.0, and the one without the numbers is from the Premiere Pro Beta version 24.3.0.

Premiere Pro version 24.1.0

patrickx007_0-1708346848086.png

Premiere Pro Beta version 24.3.0

patrickx007_2-1708346939844.png

One thing I've noticed is that there are icons appearing in version 24.1.0 that are not present in the Beta version 24.3.0. I'm wondering if this might be related to the audio issue I'm facing. I've compared the settings in both versions but couldn't find any differences that could explain this anomaly, other than the icons I've outlined.

patrickx007_3-1708346980517.png

Clicking on the icon where I marked "2" in the screenshot of version 24.1.0, I see a list of audio channels. When I switch it to "2" channels, the second audio track (A2) plays, but only on the right side of my speakers, and the first audio track (A1) plays on the left side.

I'd like to resolve this issue so that both tracks play back through a single channel. Could anyone please provide some guidance or suggestions on how to fix this?

Thank you for your time and help!

Bug Unresolved
TOPICS
Editing and playback , Sound

Views

32

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 27, 2024 Feb 27, 2024

UPDATE
I uninstalled and reinstalled the application, and the problem was solved

Votes

Translate

Translate
1 Comment
Community Beginner ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

LATEST

UPDATE
I uninstalled and reinstalled the application, and the problem was solved

Votes

Translate

Translate

Report

Report