• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

June 2023 Update Causing Major Lag

Community Beginner ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Hello there. I have just updated my graphics card and Adobe Premiere Pro. However, The program is functioning horribly, I cannot even get it to run properly in the opening window to get into create mode. I have gotten to import a clip once, and the playback is horrendous. The lag is the worst I've ever experienced and I can't even do any editing. According to Premiere Pro report there is no issue with my compatibility. Please help me as this is causing me to lose precious time for work purposes!

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

339

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
Explorer ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

I have been facing similar problems i got the usual response delete cache import into new project etc still the same. i have a sort of a workflow now. Not great but i can get work done.      

If i have one bin open in icon view it works ok but of i have more it starts to slow down when it really slows down. i go to the project panel and select close other panels in group that then closes all the open bins and im flying through the time line again. Also if have a clip loaded in the source viewer and it starts to slow down is usually because i have a load of clips loaded so i go up to the 3 lines or the burger and close all and just have the one clip loaded then it works ok i hope this makes sense?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Yes all makes sense haha

Unfortunately mine is when I go to start a new project. I have zero playback, not all of the work windows even appear, and I can't click on half of the edit buttons. It's outrageous. 

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Ok a bit more serious may be a hardware issue or something, are all your other apps working ok?  have you tried updating ? trying it on another machine? i know you dont want to hear this, reinstall? and you defo dont want to hear this, i do it every few years, wipe the whole computer and start fresh or Horse it out the window and never edit again which is how i feel sometimes.   

Votes

Translate

Translate

Report

Report
Community Beginner ,
Jun 27, 2023 Jun 27, 2023

Copy link to clipboard

Copied

Yep, the whole computer is up to date, graphics card, etc. Everything else on it is working completely fine. Even Lightroom is working great. I uninstalled and reinstalled premiere pro, still isn't working. I just reverted back to the 23.1 version and now it's working properly. But anything newer than 23.1 is not functioning at all. Which is weird because I had the 23.4 version before the 23.5 and the 23.4 version worked just fine. I began to revert back to other versions one by one, and only the 23.1 version functions now. 

Votes

Translate

Translate

Report

Report
Explorer ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

LATEST

I was using  23.4 i think and it was acting weird so i said id try the new beta version and so far its pretty good may be worth a shot.

Votes

Translate

Translate

Report

Report