• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Keyboard lag (Play/Stop) in timeline

Explorer ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Hi all.

I primarily edit multicam concert projects (2-4 Cameras) with separate audio only track. I really like the multicam setup process and workflow in Premiere. However on our HP Z8 Workstation, after about three minutes of editing (selecting camera angles, adding simple trnsitions, moving aroeund in the timeline) there is a lag issue. When I press spacebar to start playback all is well. However when I press it again to stop playback nothing happens and timeline cursor keeps moving (video/audio plays) for anywhere from 3-10 seconds. while this is happening, I can do nothing (mouse clicks, key presses) until it stops. In extreme cases tapping spaacebar can casue Premiere to crash (white screen), requiring complete restart. If I restart Premire, things ar ok for about three minutes of editing, then the "lag" issue starts again. the issue starts gradually with the "lag" increasing the longer I try to edit.

 

I have cleared the cache, done a reset (clean install of Windows), reinstalled Premiere, changed audio device from ASIO to MME, Turned off Audio input, etc. with no success.

 

The OS and Premiere are running on a 1 TB HP Turbo drive (PCI memory), Cache files, database, etc. are on second internal 1 TB SSD and the project media is on its own dedicated external 1 TB SSD.

 

Platform (Windows 10, Mac OSX Monteray), PC: HP Z8 Workstaiton Xenon CPU, 192 GB Ram, Nvidia Quadro 5000 GPU. Mac: Mac Studio M1, 64 GB Ram, Apple GPU

 

Expected Result: Pressing Spacebar should start and stop timeline playback immediately.

Actual Result: Pressing spacebar Starts playback, Pressing spacebar to stop playback; playhead continues to play for 3-8 seconds, nothing can be done (key presses or mouse clicks) until it stops on ots own. On the Mac after about an hour of hard editing, the play head "stutters" while playing back and when the Timecode display window is open time "playback" stutters. 

 

Thanks for your quick reply.

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability

Views

139

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Explorer ,
Jul 01, 2023 Jul 01, 2023

Copy link to clipboard

Copied

LATEST

Multicams are causing big issues in the edit... I've found that the video works smoothly (as a test I deleted the audio from my MC and tested cutting and moving my play head with video only and it works fine) but audio is causing major lag

 

anything more complex than a single channel or a stereo pair seems to cause major lag... pause/play, add edit... any command like that seems to take several seconds to take effect... however, watching the multicam in the source monitor, the playback is smooth

 

I posted several issues with multicam that I found in another post on these forums... I don't if those issues are related to this, or contribute to this lag... but this definitely needs to be addressed, multicams running perfectly smooth should be paramount over things like text-based editing

 

stability first - new features second

Votes

Translate

Translate

Report

Report