• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Keyframes

New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

I've tried key frames on different things like scale, position, and the gaussian blur effect to no avail. They can be created just fine but when it comes to it actually working, it's like it isn't listening to what I'm telling the keyframes to do. For example, say I put a keyframe on Scale, I create one at 100 and then another one at 150. I can play it back and the numbers change like they should but on the video playback itself, it doesn't occur there. I've never had a problem with the older versions but this newest version, 24, doesn't seem to work for me. I hope this can be fixed soon, thank you!

Bug Unresolved
TOPICS
Editing and playback

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
2 Comments
New Here ,
Oct 23, 2023 Oct 23, 2023

Copy link to clipboard

Copied

Correction: Upon doing a little more testing, it doesnt work with 4k footage but works just fine for 2.7k footage but both are mp4 files

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 24, 2023 Oct 24, 2023

Copy link to clipboard

Copied

LATEST

try to use Transform Effect and keyframe from there, or use an adjustment layer

and apply the keyframes on the adjustment layer, does that make any difference?

 

if no, try to reset the preferences or uncheck (Global FX Mute) or try to create

a fresh new project and import this project into it.

Votes

Translate

Translate

Report

Report