• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lag on Premiere Pro 2023 Initial Sequence

0 Votes
New Here ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

  • Issue - The first sequence created by Premiere skips frames during playback. Workaround: deleted sequence and copied to another generated one. 
  • Adobe Premiere Pro version number: Version 23.1.0
  • Operating system - macOS Ventura 13.1 (22C65)
  • System Info: CPU, GPU, RAM, HD:
    • CPU 2.9 GHz 6-Core Intel Core i9

    • GPU and Driver Version: Radeon Pro 560X 4 GB
      Intel UHD Graphics 630 1536 MB

    • RAM 32 GB 2400 MHz DDR4

    • Hard Drive Lacie Thunderbolt Lightening

  • Video format: XAVC-S 4k 100p 30f Cine4 Gamma
  • Workflow details: Imported footage using the Premiere Pro interface. Two timelines were created using a custom preset, one where the main editing will take place (first created) and a second to drag cut-up footage too (second created). This timeline is created to substitute sub-clipping. When footage and music were loaded on the first sequence created, playback was lagging/skipping frames. That sequence was deleted. A third sequence using the same information from the preset was created where there was no playback or lag. 
Bug Unresolved
TOPICS
Editing and playback , Import and ingest , Performance or Stability

Views

9

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation