• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Laggy video caused by effects

New Here ,
May 18, 2024 May 18, 2024

Copy link to clipboard

Copied

System specs:

-Azus Zephyrus Duo 16 (2022)
-AMD Ryzen 9 6900HX
-Nvidia GeForce RTX 3080 Ti (laptop)
-32GB RAM
-Windows 10 Pro 22H2 (Clean install and also on Win11 Pro 23H2 with same hardware)
-Samsung 990 Pro 4TB
-Premier Pro 24.3.0 build 59
-Source File type: insv (Insta360, using plugin for Premier Pro)


Issue: Playback during edit is buttery smooth except when playing back video transitions. If a dissolve in (for example) is encountered in a clip, the video suddenly becomes very laggy, missing frames.
Stopping and resuming playback smooths back out the playback - but you don't get to preview the effect this way.

 

Troubleshooting steps:
-Delete Cache
-Reduce playback resolution
-Turn off HD playback

-Try different renderer (OPENCL)
-Clean boot Windows to make sure nothing else is running
-Latest drivers and OS updates
-Downgrade to clean install of Windows 10 with no manufacturer utilities or bloatware.

 

Any ideas here?

Bug Unresolved
TOPICS
Editing and playback , Effects , Performance or Stability

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 18, 2024 May 18, 2024

Definitely go back to 'cuda' rendering and I would set HQ playback and full. It's a better baseline. With your footage and transitions, you're probably right at the point where you need to render first.

Votes

Translate

Translate
2 Comments
Community Expert ,
May 18, 2024 May 18, 2024

Copy link to clipboard

Copied

FWIW: I prefer Windows 11.

You might just need to render the transition. You can put in/out points around it and just render in to out. 

Votes

Translate

Translate

Report

Report
Community Expert ,
May 18, 2024 May 18, 2024

Copy link to clipboard

Copied

LATEST

Definitely go back to 'cuda' rendering and I would set HQ playback and full. It's a better baseline. With your footage and transitions, you're probably right at the point where you need to render first.

Votes

Translate

Translate

Report

Report