• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Link Media issues: Videos unexpectedly unlink, insists files are audio

36 Votes
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Videos offline, need to be linked/located though the project or files have not changed. Link Media will not link to videos saying they are audio files. Tried dumping all caches, renaming clips folder, reinstalling -- all no-go. Does not matter if MP4 or MOV.



This just cropped up for me. I am going nuts with all the problems that are costing me time and sweat. This Link Media failure is unacceptable, along with the audio issues (tracks not playing, inconsistent playback, need to solo/unsolo and move audio tracks); the Replace Footage failures...

Adobe, this is nuts.
Bug Unresolved
TOPICS
Projects or collaboration

Views

4

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
9 Comments
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This happens when you open an existing project.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

This has been happening to me as well for weeks. Look at how many people are having this issue in the help forums: https://forums.adobe.com/message/10430718#10430718

Please fix ASAP, this has cost me hours of wasted time.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I have the same problem since monday june 11. Please solve this problem soon!!

https://forums.adobe.com/message/10440552#10440552

Votes

Translate

Translate

Report

Report
New Here ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I would add that when media goes offline (hard drive gets accidentally disconnected and quickly reconnected), would like to have the ability to tell it to look again. We shouldnt have to reconnect if really adobe just needs to, Look Again.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

PLEASE PLEASE sort this issue! ASAP!!

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

I'm surprised there aren't more people having issues with this. Please Adobe, sort this issue out as soon as possible.

When re-importing the same clips, it appears to be random in the clips which are rejected / just seen as audio, as it isn't always the same clips.

This happens mostly with .mp4 files (Sony A7sii), but also happens with AVCHD (Sony FS700) on occasion.

Votes

Translate

Translate

Report

Report
Participant ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Been happening to me as well on a Mac Pro. Use the project Monday, open it on Wednesday and most files are offline. Relink A/V files and appear as audio only.
To resolve: I moved the file to the Desktop then moved it back into original folder. Relink and it seemed to work. Looks like a permissions thing. Not sure.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

Version 12.1.2 update - this issue appears to have been fixed in the new version released today. Very grateful if it turns out to be completely fixed - lifesaver.

Votes

Translate

Translate

Report

Report
LEGEND ,
Jan 24, 2023 Jan 24, 2023

Copy link to clipboard

Copied

LATEST
Update: This issue has returned, still in version 12.1.2! Please look into this Adobe, thanks for the fixes but there are still bugs and this is a painful one.

Votes

Translate

Translate

Report

Report