• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Lumetri Problem (Creative + Curves/other not working)

New Here ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

Hi.. I once had this problem years ago.. somewhen it randomly got fixed, but it appeared again since a while:

Whenever the Creative Tab is activated because I'm using a LUT for example, i can't use curves or color wheel, HSL Secondary or whatever anymore.

It is enough for me to just create a point on the curves (not changing the curve, just creating a point), or change a pixel of the color wheels to destroy the whole colorgrading. It seems like it is removing the LUT, adding exposure and reducing contrast all at once. The shown preview is even brighter than the original preview without any changes at all.

How can i fix this? I am using Win10. RTX 3080Ti. I tried downgrading premiere versions down to 22.6.4, I tried using older NVidia Drivers, tried the last 3 Studio-Driver releases, nothing worked.

I can workaround by adding multiple instances of lumetri, but thats not the way to go.

 

To give you guys an example, i'll upload some pictures here:

Normal Grade:

normal grade.PNG

Curvepoint added (the Problem)

adding one curvepoint.PNG

Creative deactivated + no curvepoint

creative off.PNG

Creative deactivated + curvepoint (similar. no problem)

creative off with curvepoint.PNG

 

Info:

In this case i am using lumetri directly on the clip.

Please help.

Bug Unresolved
TOPICS
Color , User experience or interface

Views

73

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation