• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

MacOs v.24 Export Oversaturated Colours

Community Beginner ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

Hi everyone, 

I'm on MacOs and v.24 and I don't understand why my export is too saturated.

I use my usual parameters. 

h.264, match source, Render Maximum Depth, use max render quality, hardware encoding, vbr 1 

When I edit:

Screenshot 2023-11-12 at 01.37.21.png

 

The export video:

Screenshot 2023-11-12 at 01.37.53.png

  

With the previous version it was the opposite it was undersaturared and I used a LUT. But now I disable effect because it was too strong. I try to change some parameters but it doesn't work.
Any idea to solve these problem?

Bug Unresolved
TOPICS
Color , Export , Graphics

Views

198

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 13, 2023 Nov 13, 2023

You're working in HDR which I assume you don't want. You need to set your sequence working color space to Rec.709.

Votes

Translate

Translate
6 Comments
Adobe Employee ,
Nov 11, 2023 Nov 11, 2023

Copy link to clipboard

Copied

Hi @Ziiemli

I read your note. Try viewing it on VLC instead of QT Player. Does it look OK then?

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
LEGEND ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

Are you working with a Rec.709/SDR sequence, or an HLG one?

 

What color space is your media, and what are you setting the color management to in the Lumetri panel Settings tab ... for Project, display, sequence and such?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

Hi Kevin,

With the two players is the same, doesn’t look good

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 12, 2023 Nov 12, 2023

Copy link to clipboard

Copied

Hi @R Neil Haugen 

Screenshot 2023-11-13 at 00.00.50.png

Screenshot 2023-11-13 at 00.01.49.png

  

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

You're working in HDR which I assume you don't want. You need to set your sequence working color space to Rec.709.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

LATEST

Hi @Shebbe 
Thank you for your help, you right my sequence working color space was not correct. And my sequence working color space previous projects is right Rec.709.

Votes

Translate

Translate

Report

Report