• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Massive performance loss

Community Beginner ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Hey. I haven't posted on here in ages but this is weird. So I was working on a video and it was extremely smooth. There was no large and I was sailing. Then I save the project and turn off the PC. Go to sleep wake up and then start editing about 12 the next day. Some of my files are missing and they are offline. I can't import Ae comps and it crashed and spammed errors after about 5 mins. So I deleted premiere pro reinstalled it. Then I restarted my PC, the issue was worse. I downgraded versions which solved the Ae problem, but then the smoothness of premiere pro had gone. It doesn't really crash but it is so much worse than before. I don't think there is any point in listing  my specs as it was running really well before. I'm really clueless to what to do and frustrated and annoyed. Any advice would be helpful

Bug Unresolved
TOPICS
Editing and playback , Performance or Stability , User experience or interface

Views

49

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation