• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Media Encoder will not add watermark

Community Beginner ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

After using Media Ecoder for a couple of years to create proxy files I now cannot get it to add my watermark.

 

I'm using ME version 23.1 (Build 81) on a Apple Silicon MacBook Pro.  All permissions are fine.

 

I have tried resizing the watermark file, repositioning it in the frame and I have tried various file formats (other than the usual png) but no matter what I do ME will not add the watermark.  I have tried the watermark file in various folders (just in case there is a permissions glitche).

 

Nothing works.

 

 

Bug Unresolved
TOPICS
Editing and playback , Effects , Import and ingest

Views

199

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Apr 04, 2024 Apr 04, 2024

Hello @onetoonedevelopment,

Thank you for reaching out. I truly appreciate your patience with the bug report you submitted. Could you please confirm if you are still encountering this issue? Your feedback is invaluable to us. I sincerely apologize for the delay in our response. In the meantime, I'll relocate your post to the Discussions board as we eagerly await your input.

 

 

Thanks,


Kevin

Votes

Translate

Translate
5 Comments
Community Expert ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Try restting preferences for Pr and AME.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Hi Ann, thanks for replying.  Can you explain how you would go about resetting the preferences?

Votes

Translate

Translate

Report

Report
Community Expert ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 02, 2023 Feb 02, 2023

Copy link to clipboard

Copied

Thanks.  This method only allowed me to reset the Premiere preferences, it didn't give me the option to reset Media Encoder.

 

However, I am now getting a generic watermark when the check box in Premiere is selected but it will not add my watermark no matter what options are selected.  I am now at least getting a watermark which is an improvement but I could really do with it adding my own so that my workflow does not have to change (I/we are looking for our more prominent watermark placed top right.  The generic watermark is small and placed bottom left).

 

This has only started since updating to the latest Premiere and Media Encoder - we haven't changed anything else

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

LATEST

Hello @onetoonedevelopment,

Thank you for reaching out. I truly appreciate your patience with the bug report you submitted. Could you please confirm if you are still encountering this issue? Your feedback is invaluable to us. I sincerely apologize for the delay in our response. In the meantime, I'll relocate your post to the Discussions board as we eagerly await your input.

 

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report