• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

.MTS files ingest with no audio attached

Community Beginner ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

I'm moving a pre-existing project to a new computer:

Intel Xeon Silver 4314

64GB of RAM

GeForce RTX Ti

Kingston 6TB HDDs

 

and when I opened it up, all the .MTS files from my Canon C100mkII could not be reconnected because:

"The selected file cannot be linked because its type (video) does not match the original file's type (audio and video)."

 

When I make a new project file and try ingesting any of my C100 footage, it all comes in as a video file with no audio even attached at all. This doesn't happen with any of the other assets in the premiere project (for instance, this is a documentary that uses a lot of assets from online, and those MP4s and MOVs don't have a problem ingesting).

 

What could be the problem here? Is it that the computer doesn't have the right codecs?

 

Bug Unresolved
TOPICS
Import and ingest

Views

62

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Community Beginner ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

LATEST

Woops, forgot to type the exact GPU: it's a GeForce RTX Ti 4070

Votes

Translate

Translate

Report

Report