• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multi-Camera not displaying the name of the selected camera

New Here ,
Mar 29, 2024 Mar 29, 2024

Copy link to clipboard

Copied

Hi, 
When I make cuts on a multi-camera sequence, the name of the selected camera isn't displayed anymore. Just the file name from the selected camera is displayed. 

It worked fine on previous versions. I used to get the [MC1], [MC2], etc. indicator at each cut I made, which was super useful, and now it's not there anymore. I've tried creating a new project, and it does the same thing.

 

I'm using Premiere Pro 24.3.0 on Windows 10, and 24.2.1 on MacOS, and I have the same issue on both operating systems, using different projects. I just installed the Beta version on Windows and the problem is still there. This makes me think that this feature was dropped / forgotten during the last updates, but it was really useful, and I hope we can have it back.

Any help is appreciated. Thank you.

 

Bug Unresolved
TOPICS
Editing and playback , User experience or interface

Views

74

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 Comment
Adobe Employee ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

LATEST

Hi @Andrei-PointZero,

 

Thanks for reaching out here!  How are you making your multi-cams?

 

I suspect that you are creating them by building nests, and then enabling multi-camera on those nests once they are cut into other sequences.  While this approach does work, it's technically not the recommended method to make multi-cams in Premiere Pro, and it does result in some slightly different under-the-hood wiring when creating multi-cam clips.

 

You are correct, though.  It does seem that we made a change somewhere between 24.1 and 24.2 that looked at this wiring under the hood in a new way, and this has affected the addition of the [MC] tag to the name of nests in the timeline when multi-camera is enabled on those nests themselves.  We're going to look into it on our end, as I do agree that the earlier functionality provided more detailed feedback to you as the user.

 

There is a workaround to get the [MC] tag back, although I don't know the details of your current workflow, so I can't say that I'm going to expliclty recommend it and risk affecting another part of your workflow negatively.  Once performed, the steps cannot be undone, and so I must repeat myself, I cannot currently recommend this since I do not know the details of your workflow or how it will impact you. Nonetheless, if you would like make a copy of your project and experiment for yourself, here's how to approach the workaround.  You have SeqA that you cut into another sequence as a nest.  You then right click on the SeqA nest and enable multi-cam.  The project item for SeqA is still a sequence, even though its nested use has multi-cam enabled.  If you match-frame on the SeqA nest in the sequence, you'll see that the source project item will immediately be converted from a sequence to a multi-cam (if you have a lot of media, use "Reveal in project" from the source monitor to jump directly to the project item after the match-frame); the project item's icon now indicates it is a multi-cam source sequence instead of a standard editing sequence.  THIS CANNOT BE UNDONE.  From this point on the project item will be considered a multi-cam by Premiere Pro, and will always be treated as such when cutting it into another sequence.  Your [MC] tag will not appear immediately on the names of existing nests cut into sequences.  You need to make a change to your sequence - this could be copying and pasting something, rolling an edit, or moving a clip - or close and re-open the sequence.  These actions will trigger Premiere Pro to update the timeline and recognize the link to the source project item as a multi-cam, and add [MC] to the nest's name in the timeline.

Having offered you that to experiment with, my official recommendation is to generate multi-cams using the Create Multi-Camera Source Sequence command.  You will not run into issues like the one you are experiencing now if you build multi-cams with that recommended method.

Votes

Translate

Translate

Report

Report