• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Multicam Clips Show up as Offline in Productions Despite the Media being online

Explorer ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard


Tech Specs:

AMD Ryzen 5900X| 128GB (4x32 - DDR 3600) RAM | RTX 4070 TI | Windows 11 | Premiere Pro 23.6.0

Premiere installed on NVME

Media Cache stored on different internal NVME

Production/Project Files/Scratch Disks/Media stored on QNAP TVS-h1688X (8x16tb Seagate Iron Wolf Pro) | Configured in RAID 6 | Blackmagic Speed Test puts read/write speeds on average around 800 MB/s | Connects via 10gbe card on PC | All media is 4K Pro Res 422 HQ


I am editing a documentary with a director in another state and we are using productions to edit it (using the decentralized method as laid out in the PDF Adobe released about working with long form content in productions).


I got back from working with him in person and opened up the production on my machine and began the process of relinking all the media to my NAS. After I relinked all of the media I went into our sequences and some of the multicam clips are showing up as media offline. When I select reveal in project the project opens that I have the multicam clip in and the files are online. When I open up the multicam clip in the sequence all the files are online. 


When I have "Insert and overwrite sequences as nests or individual clips" turned off it imports the two cameras and synced audio clips. When I have "Insert and overwrite sequences as nests or individual clips" turned on it imports the multicam cam clip and the multicam shoes media offline.


This only impacts a few of the interviews. Other interviews are playing back normal.

Bug Unresolved
Editing and playback






Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation