• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Multicam Editing Unusable

Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Whenever I edit a multicam sequence, toggling Multicam on in the program monitor makes the timeline unbearably unresponsive.

 

I'm on an AMD Ryzen Threadripper 24 core 3.00GHz with 64 GB of ram, and a NVIDIA GeForce RTX 3060. To be clear, on this exact same station for two years I've been able to edit 5+ cameras 1080 or 4K in multicam to the beat of a music track. Then this update and even two cameras, prores lt proxies 720p at 1/4 quality playback and the multicam timeline will continue to playback despite using the spacebar to pause. The lag is immense, sometimes playing through the entire timeline before I can control Premiere again .I'm on 23.2 and this has been happening for me since 23 was released. If there is a fix for this in the works I'd love to hear about it. I might have to revert my team to 22.6.4 in the meantime and see if that fixes it. There are several other people experiencing this issue in a thread here.

Bug Unresolved
TOPICS
Computer configuration , Editing and playback , Graphics , Performance or Stability , User experience or interface

Views

345

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
LEGEND ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

Though the first people posting about this multicam playback were on Macs, this serious ilnness is clearly platform agnostic at this time.

 

I haven't had it ... yet! ... but I know a number of long experienced folks with really clean working setups & hardware who suddenly developed this recently.  It can strike anyone, and no, masking isn't any help.

 

At this time for those infected, going back to either the original 23.0 (which works for a few) or to the last 22.x version, are the only known cures.

 

And I'm trying to inject a little humor into a dark situation becuase well ... other than that, screaming hurts the throat after a while. We're all hoping this gets fixed soon.

 

Oh ... some people have tried the newest public beta and said they could work, though that ain't guaranteed at this point. You can try it though, as the public beta can be installed alongside the current version.

 

And a project can be opened in the beta, then opened in the shipping one without troubles. So it is safe to test.

 

Neil

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 11, 2023 Apr 11, 2023

Copy link to clipboard

Copied

Acontece o mesmo pra mim.
Funciona por alguns minutos, até que "enche" e fica lento ao ponto de travar a timeline e parar de responder.
O audio continua tocando no fundo, porém a tela toda trava, trava a timeline e trava o vídeo.

É impossível trabalhar assim. Estou reiniciando o Premiere a cada 10 minutos para poder trabalhar.
É triste pagar por isso! Meu computador toca 10 vídeos 4K simultaneamente no VLC.
Por que o Premiere não consegue? Mesmo com todos os efeitos desligados???

Votes

Translate

Translate

Report

Report
Participant ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

I have the same exact issue on 23.2. 

Ryzen 9 5950x
RTX3090 

128GB 3400 ram.

 

I'm going to update to 23.3 to see if that fixes any issues. Recently re-installed latest studio drivers.

 

To be honest, I've always had slight issuess with Multicam editing like this, and it's never been solid for me. I usually just sync everything in a normal timeline, and just do the cuts manually (which takes considerably longer), but if the multicam is broken, like it usually is for me, this is the only option. 

 

Votes

Translate

Translate

Report

Report
Participant ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

LATEST

Updating my april 2023 studio drivers (nVidia) and upgrading to 23.2 helped a lot. Seems to be working now, even with mercury transmit enabled. Hope this helps. 

 

Votes

Translate

Translate

Report

Report