• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My preset don't work with H264 and h265

New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

I added a preset (adjustment layer) on the top of my rush, i see it on the previsualisation but when exported on H264 ou HEVC the preset will not appear. I tried on Apple proress, its working but it ruin the color of my glow effect. Idk what to do..

Bug Unresolved
TOPICS
Export

Views

174

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
13 Comments
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

drivbing.jpgThis is driving me crazy

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

What kind of preset?

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

Swifty transition

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

swiftly transition*

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

Now I have to guess what a shiftly transition is as its not native to Premiere.

If you want help you need to provide info and/or some screenshots.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

So here is my timeline prblm1.pngHere is my rushs infos

info rush.png

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

Here is the swift info

swift info.png

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

This is the preview i got

render on preview.png

 And here is the render result

render .png

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

And yes at first I thought it was due to the resolution mismatch but when i export in proress it work so..

Votes

Translate

Translate

Report

Report
Community Expert ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

An adjustment layer needs to be exact the same resolution as the timeline.

and what does this preset/transition consist of as in effects.

 

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

Yes that's what i thought first and it's probably correct but so why is it working with other codecs ? There might be a way to render it correctly without having the same scale. And the effect is a hit

Votes

Translate

Translate

Report

Report
New Here ,
Apr 23, 2023 Apr 23, 2023

Copy link to clipboard

Copied

I'm actually rendering in quicktime animation, it's seems to work, I'll keep update at the end of the render

Votes

Translate

Translate

Report

Report
New Here ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

LATEST

so i exported in quicktime animation and the file is like 94go... thats the only codec which render the glow/preset correctly

Votes

Translate

Translate

Report

Report