• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

New auto log detection not working

Explorer ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

I have an FX3 and shoot everything in slog3. I've noticed that importing the footage does not result in the clips being detected as slog3 clips. When I go to see the properties of multiple clips, they say Rec709. Only in few cases are they actually seen as slog3. I'm left wondering if there's some little difference in how the file is saved that causes this, or if the feature is just inconsistent.

Bug Unresolved
TOPICS
Color , Editing and playback , Import and ingest

Views

222

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
9 Comments
New Here ,
Jun 08, 2023 Jun 08, 2023

Copy link to clipboard

Copied

I'm experiencing the same issue. Is there anyone who knows how to fix it?

Votes

Translate

Translate

Report

Report
Contributor ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

Shooting SLOG2 here, when I go to see the propreties it says REC709 as well. For now I think it's better to do this manually.

G.

Votes

Translate

Translate

Report

Report
Explorer ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

I'm also experiencing this with the A7siii. I believe this started happening when I updated to Premiere version 23.5. Any insight from the Adobe team or other users? 

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 12, 2023 Aug 12, 2023

Copy link to clipboard

Copied

Updated to Premiere 23.6 and it still doesn't work

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 12, 2023 Aug 12, 2023

Copy link to clipboard

Copied

What's the setting set for auto detection of log ... on or off? Just to check.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

As of 23.6, the Auto Detect Log media tick box in the general settings is gone. This was a crucial button for our workflow, if anyone can find the new alterternative that would be greatly appreciated. 

Votes

Translate

Translate

Report

Report
Explorer ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

it seems now there's only "Auto Tone Map Media" in the video section of Sequence Settings

Votes

Translate

Translate

Report

Report
Community Beginner ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

That option has been there for a while now. Does not do the same thing as auto detecting log color space though. 

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

LATEST

Auto-Dectect Log is now in the Project settings panel, in 23.6.

 

So ... A-D Log is in the Project settings, and Auto-Tone Map is in the Sequence Settings.

 

And they do interact ... so how each is set affects a lot of workflows.

Votes

Translate

Translate

Report

Report