• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Opacity Mask not Aligning

New Here ,
Feb 26, 2024 Feb 26, 2024

Copy link to clipboard

Copied

This is a bug I've been having the past few days that seemed to be an issue in previous versions of premiere. There's another post on it dating back 3.5 years ago that is marked as solved: Solved: Opacity Mask not Aligning - Adobe Community - 11442675

 

Leo35624518tbgv_0-1708965566866.png

The issue seems to be practically the same but I followed the solutions listed on the previous bug report and was unable to fix it.

 

The problem has to do with keyframe masking. Making the initial mask seems to have zero problems, with the masked section lining up properly with the blue lines I've drawn. However, everytime I move keyframes and move the points of the mask, it becomes unaligned. The black masked out portion of the frame does not properly align with the blue line in which I've drawn, making it very hard for precision masking. 

 

Version: 24.2.1
Platform/Version: Windows 11 Version 10.0.22631

 

Bug Unresolved
TOPICS
Editing and playback , Effects , User experience or interface

Views

39

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation