• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Pantalla completamente negra cada 5 segundos

Community Beginner ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Hola! Espero estén muy bien. Les quiero consultar cómo puedo solucionar el siguiente problema: 

 

Mientras estoy editando, TODA la pantalla de la computadora se pone negra, como si estuviera apagada. Y luego vuelve a aparecer el editor Premiere, se apaga, y así constantemente. Pero no es problema de la CPU porque eso solo me pasa mientras estoy editando. VIDEO DEL PROBLEMA 

Alguna solución? 

 

Mi equipo es:

Nombre del dispositivo DESKTOP-HVTL08T
Procesador Intel(R) Core(TM) i7-9700 CPU @ 3.00GHz 3.00 GHz
RAM instalada 16,0 GB (15,9 GB utilizable)
Tipo de sistema Sistema operativo de 64 bits, procesador x64

Edición Windows 10 Enterprise
Versión 21H2

Agradecería pronta respuesta.

 

Que tengan un excelente día!

 

Bug Needs More Info
TOPICS
Computer configuration , Editing and playback , Performance or Stability , User experience or interface

Views

140

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 14, 2024 Jun 14, 2024

Hello @Fabio380351667r8i,

Thanks for the bug report. This bug is over a year old. Are you having the same issue as @Deborah29643493n2fs did last year? If so, the team will need more information from you. See: How do I write a bug report?

 

I hope the team can assist you as soon as possible.

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate
3 Comments
New Here ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

Hola, lo solucionaste?

Votes

Translate

Translate

Report

Report
Community Expert ,
Jun 13, 2024 Jun 13, 2024

Copy link to clipboard

Copied

I've had a problem like that, but it would happen when not using PP also. I got some upgraded Display Port cables and that helped.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

LATEST

Hello @Fabio380351667r8i,

Thanks for the bug report. This bug is over a year old. Are you having the same issue as @Deborah29643493n2fs did last year? If so, the team will need more information from you. See: How do I write a bug report?

 

I hope the team can assist you as soon as possible.

 

Thanks,
Kevin

Status Needs More Info

Votes

Translate

Translate

Report

Report