• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playback of the timeline jumps in time and runs ansynchronously

New Here ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

For almost half a year now, I have been plagued by an error in Premiere Pro CC. Whenever I want to watch something in the timeline, the playback jumps forward about 1-2 seconds in the sound, or it plays the sound at double speed during this time. The picture continues to run at normal speed. From now on, sound and picture are always asynchronous. This makes it impossible to cut anything to sound.

It does not matter what sequence settings the project has, what size the file is or whether effects are applied. The error occurs continuously.

What could be the cause of this error? I have already tried other versions, cleared the cache and reinstalled drivers without success. The only way the error does not occur is if I have a programme called VMIX open at the same time - for whatever reason.

If someone could help me, that would be great!

Many thanks in advance!

 

Bug Unresolved
TOPICS
Computer configuration , Editing and playback , Performance or Stability , Sound

Views

58

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation