• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premier pro playback is black

New Here ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

I was editing like normal and an error appeared that said "missing frames" on every frame in the video. Then they all went black. Now there is no audio or video at all. 

Bug Unresolved

Views

179

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
7 Comments
Community Expert ,
Jul 13, 2023 Jul 13, 2023

Copy link to clipboard

Copied

As of now it is just guessing

Please post a bugreport in this thread.

How do I write a bug report? - Adobe Support Community - 13361863

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

Hi there!

Sorry to hear that. What type of media files are you editing (codec/ format, frame rate, frame size)? Do you have any captions in your project? 

Let us know.

 

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

Hi @UnCutGrass31064765lkbx,

Thanks for the note. Do you have a Logitech Webcam? If so, try updating the software there and report back.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
New Here ,
Jul 15, 2023 Jul 15, 2023

Copy link to clipboard

Copied

I'm not 100% sure I understand what you are asking. But it is an MP4 file and yes, there are a good amount of captions. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

Hi @UnCutGrass31064765lkbx,

As I understand it, you may be hitting a bug. Can you try toggling visibility for the captions track? You should be able to work around the issue. Let us know if that works.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
New Here ,
Jul 21, 2023 Jul 21, 2023

Copy link to clipboard

Copied

that did not work. 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 24, 2023 Jul 24, 2023

Copy link to clipboard

Copied

LATEST

Hi @UnCutGrass31064765lkbx,

I moved your post into the Bug Reports forum. It likely has to do with your captions. I hope the devs can offer you some assistance there.

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report