• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Premiere and Encoder export glitch frames

Community Beginner ,
Sep 09, 2023 Sep 09, 2023

Copy link to clipboard

Copied

I've been trying to export some greenscreen footage along with text and some simple animation within Premiere pro. But it's been giving me glitched frames here and there. And the thing is every time it appears at a different time. I've checked my timeline and any don't appear in my edit. Does anyone know the solution to this?

 

I am on an 2017 Intel iMac and my Premiere Pro build is 23.0.0 (build 63) - I can't upgrade due to compatible issues with other editors. But I've put the project on the lastest Premiere Pro version and the problem only gets worse. 

 

 

 

Here's what I meant by the glitched frame:

 

Screenshot 2023-09-08 at 19.34.11.png

Bug Unresolved
TOPICS
Export , Graphics , Performance or Stability

Views

82

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Community Expert ,
Sep 09, 2023 Sep 09, 2023

Copy link to clipboard

Copied

Post screenshot export setting, sequence settings and clip properties.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Sep 09, 2023 Sep 09, 2023

Copy link to clipboard

Copied

Thanks! Here are the info:

 

Screenshot 2023-09-09 at 19.58.41.pngScreenshot 2023-09-09 at 19.59.48.pngScreenshot 2023-09-09 at 20.00.46.png

Votes

Translate

Translate

Report

Report
Community Expert ,
Sep 09, 2023 Sep 09, 2023

Copy link to clipboard

Copied

LATEST

Turn off composite in linear color and uncheck the Lut even though it is set to none.

Turn off max depth if set and try again.

Votes

Translate

Translate

Report

Report