• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Premiere deleting AE projects?

Participant ,
Oct 06, 2023 Oct 06, 2023

Copy link to clipboard

Copied

A few times this has happened now. It's a Premiere project with a dynamic linked AE project inside, which I created on PC. My colleague opens it up on his Mac. (The project is saved on our NAS.) Now his Premiere is creating .pek and .cfa files for the .aep in the same folder as the .aep (instead of locally on his Mac) and afterwards the .aep file sometimes is just gone.

 

I trust my colleague not to simply delete projects. I've also told him to check his Premiere cache settings (he is not in today), but I don't know if this has anything to do with it. I know Premiere can delete stuff when setting media to offline, but other than that?

Bug Needs More Info
TOPICS
Projects or collaboration

Views

404

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jul 16, 2024 Jul 16, 2024

Hello huyt,

I'm Kevin, one of the moderators here. Thanks for filing the bug. If there is any other information you can give the developers, please let them know. See, How do I write a bug report?

 

I hope they will help you debug this issue as soon as possible. Sorry for the frustration.

 

Thanks,
Kevin

Votes

Translate

Translate
10 Comments
LEGEND ,
Oct 06, 2023 Oct 06, 2023

Copy link to clipboard

Copied

Personally, I would never have it set so that cache files were added to folders with media or projects in them. I always have all cache files sent to their own drive/folder system. So ... changing where his cache files go might help here.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Oct 06, 2023 Oct 06, 2023

Copy link to clipboard

Copied

Moving it to Discussions for troubleshooting

Votes

Translate

Translate

Report

Report
Participant ,
Dec 19, 2023 Dec 19, 2023

Copy link to clipboard

Copied

Just to add: I had to work on a Mac Studio for now and I saw it happening live. Opened an PP project with linked AE compositions. I just started AE when the comps in PP went media offline. When I tried to relink, the AE project was gone, but thankfully it had just opened in AE and I could save it again. This time I was working on my local drive and it was a project I had started on a different machine. I think this is happening, when PP (on Mac) opens a project it hasn't opened yet and then tries to locate the files. Can somebody from Adobe please look into this?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Hi there! 

 

Did you ever find an answer to this? I have lost hours of work to this bug multiple times.

Votes

Translate

Translate

Report

Report
Participant ,
Mar 14, 2024 Mar 14, 2024

Copy link to clipboard

Copied

Sadly no. I this point I automatically assume it will be deleted on Mac so I make a copy or open AE first.

Votes

Translate

Translate

Report

Report
Participant ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

Is anyone at Adobe even interested in looking into this serious bug at all?

One dangerous thing that happens, you can have the project open in AE, PP deletes the project, you press "cmd+s" to save in AE and it indicates it is saved (removing the * in the title) but the project is still gone and stays gone unless you explicitly use "save as" in AE.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

huyt etc.,

 

This has post has been moved to "discussions" by an Adobe employee without further investigation.

 

Suggesting mods move it to "bugs" until the issue is more thoroughly understood.

 

R.

Votes

Translate

Translate

Report

Report
Community Expert ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

@huyt63327659 @Remote Index 

 

Moved this discussion to the Bugs section. 🙂

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 16, 2024 Jul 16, 2024

Copy link to clipboard

Copied

Hello huyt,

I'm Kevin, one of the moderators here. Thanks for filing the bug. If there is any other information you can give the developers, please let them know. See, How do I write a bug report?

 

I hope they will help you debug this issue as soon as possible. Sorry for the frustration.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jul 16, 2024 Jul 16, 2024

Copy link to clipboard

Copied

LATEST

The status of this bug report is updated.

Status Needs More Info

Votes

Translate

Translate

Report

Report