• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Freezes Upon Batch Export to Media Encoder

Explorer ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Since updating to the latest version of both Encoder and Premiere, Premiere freezes when performing a batch export to media encoder. This happens whether Media Encoder is already launched or launched by Premiere. It will add the first video to the queue and then freeze, thereby requireing a force quit. A full computer restart will fix the issue only temporarily for one batch export, and then go back to freezing.

 

 

Bug Unresolved
TOPICS
Export , Performance or Stability

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
5 Comments
LEGEND ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

What's your OS and computer details? For any troubleshooting work, those things matter.

 

Have you dumped all Pr and Me cache files? That often solves things. Or uncheck "import sequences natively" in Me, which at other times fixes Pr/Me issues.

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Yes, sorry. I realize I'd left out my OS info after I submitted. I'm on a 2022 Mac Studio, M1 Max, 32GB. Sonoma 14.2.1. 

 

Thank you for those suggestions. I will try and report back. The workaround I have been using for now is importing projects directly into Me rather than sending from Pr and that seemed to work, but I like your suggestion. Thank you, I'll report back!

Votes

Translate

Translate

Report

Report
LEGEND ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Thanks for the post ... and best wishes, of course!

 

It would also be useful for you to reply whether or not either suggestion works, of course.

 

Another option is using the Uninstall option from the CC Desktop app, rebooting, then reinstalling Premiere followed by MediaEncoder. That's occasionally fixed Pr/Me mess-ups.

Votes

Translate

Translate

Report

Report
Explorer ,
Feb 05, 2024 Feb 05, 2024

Copy link to clipboard

Copied

Unfortunately after a controlled approach first trying one solution and then the other, and ultimately both simultaneously the issue persists. I think this may be a good old fashioned bug. If I wasn't in the middle of a huge project I would uninstall/reinstall, but I will try that as soon as I get the opportunity and will let you know. Thanks again for the suggestions.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

LATEST

Olá, estou revivendo o topico. Após as últimas atualizações isso ocorre no meu computador Windows 11... Não sei mais o que fazer e está me atrapalhando muito! @Adobe nos ajude! Toda atualização um BUG diferente!

Votes

Translate

Translate

Report

Report